public marks

PUBLIC MARKS with tags iphone & fail

December 2010

Apple - Support - Discussions - "This ver. of iTunes (9.2.1) is the ...

by marco
Updating to iOS 4.2 requires iTunes 10.1 which, while it will run on a PowerPC system (iTunes 10 does not need an Intel-based system), requires Mac OS X 10.5 or later.

May 2009

PUBLIC TAGS related to tag iphone

apple +   fail +   itunes +  

Active users

marco
last mark : 05/12/2010 17:38

srcmax
last mark : 18/05/2009 08:22