public marks

PUBLIC MARKS from tadeufilippini with tags "video converter" & gnu

03 August 2007 18:45

MediaCoder - Downloads

by 3 others
Requirements * Windows XP/2000 (recommended) * Windows Vista (may work, please report) * Windows 98/ME (most features may work) * Linux with WINE (some users have reported that most features can work) * SSE instruction set is required for some target formats * Dual-core processors have optimized performance