public marks

PUBLIC MARKS from nhoizey with tags apache & php4

April 2006

Gentoo Linux Documentation -- Configure Apache to work with PHP4 and PHP5

(via)
There are many ways to make Apache work with two PHP versions in parallel. The easiest way is to use PHP4 and PHP5 as a CGI binary, or PHP4 as CGI binary and PHP5 as Apache module (or the other way around).

December 2005

[Destination-Linux.Org] - Installer PHP4 et PHP5 sur une même instance d’Apache

by 1 other
Ce tutoriel explique comment avoir simultanément sur la même instance d’apache PHP4 (via mod_php4) et PHP5 (via php5-cgi) pour Debian & Ubuntu