public marks

PUBLIC MARKS from bacon with tag vladmirgomes

November 2007

urgente! mudança de servidor o quê fazer?

tudo bem redeye! sobre acentuação, sabe o que pode ser? e outra coisa, no alojamento que estava o tupiniquim ficava assim: tupiniquim.org/tupiniquim/ e depois vinha os arquivos/pastas.vi estes caminhos no bd, será que terei que alterar, oumelhor retirar 1 tupiniquim do final? não sei.vou esperar a paradinha do dns aí fazer os testes a vera e ver no que dá. vlad

galeria yogurt, um album de fotos por utilizador

boas. só hoje retornei por cá.e se me lembro, a praga foi detectada na hora do download. nem mexi em mais nada.mas quando mexer, retorno por cá, ok. vlad

urgente! mudança de servidor o quê fazer?

boas. depois de muito tempo querendo e problemas.estou a trocar o alojamento do tupiniquim.coragem! instalei tudo do zero, os mesmos módulos e temas. o alojamento onde está, estão com problemas com phpadmin e não podemos acessar.imagina, mas o camarada de lá me mandou o back-up.no outro alojamento importei e mexi no mainfile.tudo bem! o único grilo foi as palavras acentuadas.folders pá!fiz o backup direto do portal do dbtools, même choise!até alterei o uft lá pelo latim1, e népias.e com isso foram 3 banco de dados e todas elas alteradas no mainfile. fiz um teste agora incluindo nó fórum do poetal, e palavras com acentos ficam normais, mas as antigas ainda com o sinal "?". mandei email para o alojamento para verificar se sabem algo a respeito tb. entonces!vlad. ----------- hã.aqui é o endereço temporário até os dns estiverem ok. http://8.6.223.181/~tupiniqu/index.php. então depois só altero o caminh

September 2007

galeria yogurt, um album de fotos por associado

boas. acabei de baixar e instalar este módulo, e na hora me pareceu para baixar o frameworks, e o endereço para xoops china, e o avg antispy detectou uma praga, virus indentified exploit 1[1].jpg não sei se qual é o nivel, mas só para dar um toque. ainda não fiz os testes no módulo, mas deve ser 10! vlad. ----------------- estou testando em off e me perdi.não estou conseguindo. instalei tudo nos conformes, joguei o system_userinfo para o caminho como indicado. a biblioteca gd está ok. onde criar alguma pasta/inserir fotos.se tiver na minha cara, não vejo ! e é a versão 1, é isto mesmo ? peguei conforme o link. vlad

preciso de hospedagem gratuita

boas. ando sempre enrolado e sem tempo e sem grana.snifff. mas uns dias desses comecei a testar, mas parei, aquela paradinha de colocar seu servidor off online, e fiz um teste super rápido com o meu irmão e ele vizualizou na boa, e testei instalado o xampp mesmo.acho que isso pode ser uma solução de testes para clientes, algo assim.só não sei patavinas de segurança e do restante também né, porque não mexi mais nisso. http://no-ip.com/ hã, estes servidores free só me deram dor de cabeça no final, pelo menos comigo.de graça até injeção na testa, mas nada é de graça, isso que é folder! vlad

August 2007

bloquear copia foto botao direito

boas. realmente sempre que criam algo para dificultar algo, uns arrumam um jeito de liberar. lembro que as vezes tinha que pegar umas info do consulado e o script deles trava qualquer copy/paste, do portal deles e de outros quandoo tu abria, aí era uma seca, mas sempre se acha um jeito para copiar. então acho que deve colocar uma marca dágua mesmo, igual aos portais de fotos, e só aquele que tem acesso poderá copiar ela limpa. vlad

como carregar logo no theme.html de acordo com a resolução do usuario

boas. não testei.desculpa lá! mas quandoo fazia um portal pensando nisso usava uma tabela com 779 px (acho eu) assim que estava de 800x600 não dava grilo, mas depois acabei usando, mencionando que o portal é para igual ou maio do que 1024x768, porque acho que hoje em dia poucos usam esta configuração.as vezes usava um javascript somente para quem não tinha a tal configuração receber um alerta para mudar a configuração, porque fazer outros formatos é meio brabo.se fosse tudo em css, acho que seria mais fácil. cai de paraquedas aqui .mas.foi meu toque,. vlad

July 2007

eles usam xoops

3ª vez hoje hein luix! rs! só comentei porque quem entra cá pela primeira vez ou acessa este endereço e cara e vê que estes portais estão fora, pega meio mal, não? mas de qualquer forma, sei o trabalho que dá. vlad

mastop + xoopseditor

de novo agradeço luix! mas a paradinha dos idiomas sempre acontece comigo e estou/estava quase 100% que era do server, porque o exemplo rmms minishop, tem hora que está 100% e outras mostram só as variáveis. e sempre instalei de raiz em português. vlad

duvida editor mastop publish

fala luix. 2) copiar e colar o conteúdo da pasta "mastop_publish/extras/xoopseditor/" para dentro da pasta "class/xoopseditor/" .esta paradinha tinha me escapulido na braba.jácomeçou a ter mais nexo, depois testarei isso direitinho e retorno por cá. brigadão! vlad

no problema webdesign

boas. estou ficando véio galerinha, sem paciência. testei o xoops 2013, 2015, 2016 e outros módulos, uns dava certo com o devido módulo e versão e outros não e blá.blá.quase desisti de refazer o portal que estava em flash, e não ficou do jeito que eu queria realmente. os editores de html para meter camadas dava pau, e isso influenciando com tema, módulos e versões e tudo mais fiquei com mais cabelos brancos e acabei deixando o portal extremamente básico, já que pago domínio/alojamento não podia deixar fora do ar. usei o tema kris 124, o mastop_publish somente 1º página, o rmms shop e o liase. nobug.net vlad. ------------- acabei não testando no firefox, se tiver erros, me falem, e se souberem o que fazer, dê um toque, ok. e se estiver pesado, nada tem a ver coma página, e sim o server, onde esta hospedado o tupiniquim, e outras xoops testes.tudo agarrado. -------------------

duvida editor mastop publish

fala andrax! estou testando outros módulos e nada, mas agora reparei numa coisa e fiquei meio grilado com o path. 'xoopsformmpublishtextarea', '/class/xoopseditor/mastop_publish/formmpublishtextarea.php' eu não tenho este caminho, não tenho o mastop_publish lá, dentro do xoopseditor, e baixei do endereço que deram..kkkkk.putz! o que faço? nas preferências o caminho do editor é: /modules/mastop_publish/editor/tinymce/jscripts/tiny_mce

duvida editor mastop publish

fala antrax.ops! andrax! aqui não funcionou, era para o rmmsshop e instalei a última versão do news para ver se era problema de módulos, mas também não.onde estou pecando ? saberia me dizer? vlad. ---------- hã, actualizer o sytem o mastopt publish e depois instalei o neews para teste, e também limpei p tempalte_c.

mastop + xoopseditor

boa. instalei o mastop publish 1.1 com xoops 2015 e estou baixando o xoopseditor.uma pergunta, para todo o portal utilizar o editor do mastop preciso instalar/enviar todas as pastas do xoopseditor, ou somente a pasta tynemce? neste teste online estou jogando tudo, mas demora. outra coisa, neste módulo e em outros muitos itens não ficam traduzidos, o problema é do servidor? vlad

fomrulários incompatíveis com xoops 2.0.15?!

tô bolado e meio de saco cheio! instalei o 2016 exm e liase funcionou na boa, mas o rmms minishop não.reeinstalei do zero.---realmente de saco cheio !00:03h da matina e ainda aqui. fui! :cry:

fomrulários incompatíveis com xoops 2.0.15?!

boas. já tinha ido atrás e outro tópico que estava dando problema com os forms do rmms minishop e envio de email pelo portal, mas depois criei um utilizador e funcionou lindamente, mas. não estou conseguindo receber nenhum email via formulário de contacto.testei o liase, nada, o formulaire nada, até instalei o módulo antigo de contacto do xoops e nada..todos dizem mensagem enviada e népias! desactivei o minishop para ver se pode esta dando algum tilt com isso, mas nada, ainda sem funcionar.lembrando que os formulário do minishop e envio peo portal estão ok. e já testei vários e vários e-mails. brigadão! vlad

de novo o assunto é o rmms mini shop

voltei. lógica ? não sei! testando.testando.incluir um usuário, e aí o céu se abriu, consegui mandar mensagem para o utilizador, administrador e também pelo minishop.coisas estranhas. e sobre a paradinha das imagens, fiz uma gambiarra e vamos ver. [estou tesnado este módulo para outra finalidade, sem ser um "mini shop"] vlad

de novo o assunto é o rmms mini shop

boas. não tem como editar a mensagem né? então vamos, fiz um teste de envio de e-mail para utilizadores (eu) e também não recebi.este xoops teste lembrando que está no mesmo alojamento do tupiniquim, na qual funciona o envio,.o que pode ser? vlad

de novo o assunto é o rmms mini shop

boas. acho que farei mais umas gambiarras e resolverei oproblema da imagem, aí me deparei com outro problema, na hora de mais info pelo form do módulo não recebi nada. na administração xoops está posição padrão do e-mail, como php mail, estaria certo, isso altera algo do módulo? vlad

de novo o assunto é o rmms mini shop

boas. vi tantos tópicos referente a este módulo e estou metendo minha dúvida aqui, se não for o lugar ideal, desculpa lá! instalei a versão 1, só que a paradinha o meu server ruindows é brabo, é demais chato, irritante ficar entrando em contacto com eles.não estou conseguindo fazer upload das imagens, será que o problema é somente das permissões? estou usando a versão neste teste com o xoops 2.0.15 o se tiver como retirar a paradinha da imagem, menos mal, porque estou modificando todo ele, para ficar tipo "serviços". se alguém tiver alguma ideia. vlad. (hã, ele funciona legal, não deu problemas (localhost), agora só pega este lance das imagens e também a coisa chata dos campos obrigatórios.

comunidade brasileira

boas. então está lento? até que aqui entra rápido, o que demora e página branca deve ser pelo servidor (não mexi em mais nada), e que ano que vem espero colocar dentro de um linux. vlad

kris124

tudo bem! entendi. está ok! vlad

minishop, campos obrigatórios

boas. este não é o rmsoft - minishop né? pois preciso alterar isso e não achei népias destas linhas. vlad

kris124

boas. alguém está usando ou já testou este tema? estou tendo dificuldades na altura, quero dizer, ele vai até a base da página, mesmo não tendo conteúdo visível para tal. não consegui acertar para ficar o tamanho de acordo com o conteúdo. então, quem já testou ou usa este tema e se souber como alterar, dê um toque, ok. vlad

comunidade brasileira

boas. andei dando umas enxugadas no lay-out e nos conteúdos, tentando ficar mais "clean". ainda no 2.0.13. tupiniquim pt comunidade brasileira em portugal. tupiniquim.org vlad

bacon's TAGS related to tag vladmirgomes

acinzentada +   album +   Ana +   aqui +   associa +   associado +   assunto +   avatares +   banir +   bloquear +   botao +   brasil +   brasileira +   busca +   c +   cadê +   camisa +   campos +   carregar +   Clara +   comentario +   como +   comunidade +   configurar +   consigo +   copia +   cor +   dando +   DAR +   Direito +   download +   duvida +   editor +   eles +   entra +   estes +   exemplos +   fazer +   flash +   fomrulários +   forum +   foto +   fotos +   galeria +   go +   hospedagem +   hosting +   imagem +   incluir +   incompatíveis +   inquérito +   ip +   kris +   liase +   limpeza +   logo +   loja +   mande +   meio +   menu +   mini +   módulo +   mudança +   myalbum +   news +   noticias +   novo +   obrigatórios +   países +   php +   página +   portal +   problema +   problemas +   publisher +   quê +   recado +   rmms +   seções +   servidor +   shop +   teimosos +   template +   teste +   theme +   tópico +   todos +   topo +   uma +   upgrade +   urgente +   usam +   utilizador +   webdesign +   XAMPP +   xlanguage +   xoops +   xoopsconteúdo +   xoopseditor +   yogurt +