public marks

PUBLIC MARKS from bacon with tag troquei

2007

troquei o dominio! ferrei com acesso

para não ser tão cruel assim existe alguns procedimentos que podem ser feitos para não ser tão no braço. exemplo: se o problema está no módulo de news (ou qualquer outro que use banco de dados) concorda que estas referências estão salvas no banco? então se você exportar o banco para um arquivo sql, abrir e editar ele mandando localizar tudo que seja http://domínioantigo.com.br/uploads/ para http://domínionovo.com.br/uploads/ desta forma toda referência que tiver no banco para um lugar vira outro, e depois basta importar o banco devolta para o portal lembrando de esvaziar a tabela antes e de fazer backup também porque se der algum xuxu tem como voltar.

troquei o dominio! ferrei com acesso

se for isto você terá que editar no braço mesmo. era exatamente isso que eu não queria :-d mas está tudo bem valeu ae meu velho. e bora editar então

troquei o dominio! ferrei com acesso

a referencia para as imagens tem que ser fora do http://putafase.org/uploads/img458a7a2d4fc53.jpg? se for isto você terá que editar no braço mesmo. o motivo do seu ie não estar apresentando as imagens deve ser por configuração, tipo não mostrar imagens que não seja do mesmo domínio ou algo do tipo, veja em ferramentas opções de internet avançado do ieca.

troquei o dominio! ferrei com acesso

ae que está .. a imagem que tem que aparecer é essa mesmo. mas so que no ie aqui não vai. . esse [url=http://24br.net/modules/news/index.php?storytopic=6&storynum=10]link[/url] tem mas imagens que não aparecem no ie. percebe-se que a imagem esta fazendo referencia ao antigo domínio #oops#fase.org e não ao novo 24br.net e essas imagens que fazem referencia ao domínio antigo não aparecem aqui no ie. ja limpei cache do navegador e mesma coisa. olha que interessante se eu clicar nesse endereço que você postou ae da imagem. abre a imagem so com esse endereço http://24br.net/uploads/img458a7a2d4fc53.jpg ta ficando meio complicado de entender :-o. se não tiver como vou ter que editar na unha :-d

troquei o dominio! ferrei com acesso

tanto no firefox quanto no ie as imagens de um cara com trofeu e uma modelo apareceram mas com a seguinte referencia: http://putafase.org/uploads/img458a7a2d4fc53.jpg esta correto isto?

troquei o dominio! ferrei com acesso

creio que não me expressei bem. as imagens forão upadas para o portal via gerenciador de imagens. do proprio portal. e estão sendo utilizadas entre as noticias. deixo lhe mostrar um exemplo nesse [url=http://24br.net/modules/news/article.php?storyid=46]link[/url] tem uma noticia normal pelo news 1.44 e a imagem que esta la esta fazendo referencia ao domínio antigo. no firefox esta normal ,mas no ie não aparece a imagem. va entender essas coisas!

troquei o dominio! ferrei com acesso

se o problema está no tema ou imagens relativas a ele o problema deve ser cache ou do firefox ou do ie. seguinte, mande um exemplo de uma página de erro assim eu testo no ie e firefox e tenho descobrir.

troquei o dominio! ferrei com acesso

ola meus amigos! hoje percebi um pequeno problema com esse site. eu sempre testei ele com o firefox e estava tudo tudo bem. hoje eu fui ver ele com o ie e tive uma surpresa um tanto quando desagradavel! as imagens do portal estão fazendo referencia ao domínio antigo. sendo dessa forma com o ie elas não aparecem. mas com o firefox vai tudo normal va entende. creio que o meu maifile.php esteja correto,ja que não existe. nenhuma referencia ao domínio antigo. la esta assim. <div class="xoopscode"><pre><samp><code> // xoops virtual path (url) // virtual path estou your main xoops directory without trailing slash. // example: define('xoops_url', 'http://24br.net'); define('xoops_url', 'http://24br.net');</code></samp></pre> tem como resolver isso, sem ter que editar uma a uma :-d

2006

troquei o dominio! ferrei com acesso

rapaz eu fiquei até 4 da manhã por causa desse portal :-d mas parece que valeu o esforço! quando mudou o domínio você editou o arquivo mainfile.php para alterar nele a url do portal? putz! e tinha é .sabe como é . primeira x,não mudei nada. verifique também as permissões da pasta cache e templates_c, deixe-as com permissão 777 e apague os arquivos de dentro delas. algo interessante aconteceu com a pasta cache! não ficou aquivo nenhum dentro axei estranho! na hora do desespeiro mandei os arquivos de um outro portal e funciono de momento. voltarão os icones do menu até eu tornar alterar as preferencias ae voltou a dar a mensagem ". é a primeira vez que entra ." quando fui ver a pasta estava vazia! ok i agora já que o portal está "perdido" mesmo! o que fiz restaurei o backup do db <br

troquei o dominio! ferrei com acesso

quando mudou o domínio você editou o arquivo mainfile.php para alterar nele a url do site? foi só isso mesmo que mudou? de uma conferida no mainfile.php e veja se está tudo certo. verifique também as permissões da pasta cache e templates_c, deixe-as com permissão 777 e apague os arquivos de dentro delas. você já ativou o debug para ver se aparece alguma mensagem? caso apareça posta elas aqui. bom, é isso, siga os passos acima e vamos ver o que está acontecendo. rodrigo

troquei o dominio! ferrei com acesso

[color=000033]e ae galera tudo de boa. la venho eu mais uma vez pedir o auxilio dos senhores. fiz uma coisa que não sei se pudia mas agora eu já fiz :-d eu tenho/tinha um portal em xoops 2.0.13.2 rodando tudo bem sem nenhum problema.. ele era acessado pelo endereço p utafase.org o que fiz. peguei um outro domínio 24br.net e requisitei junto ao pessoal da hospedagem que fizesse uma mudança para esse novo domínio! ok fizerão. e ae que começou a zika! eu não consigo acessar o portal(administraçâo) porque minha senha não autentica. pelo que vi o portal está buscando algo do domínio antigo! :-o. e agora tem como eu conseguir restaurar o acesso ao portal sem perder o meu conteudo! já tentei recuperar a senha mas não seu certo. eu ainda estou utilizando o meu domínio antigo p utafase.org redirecionando para o novo 24br.net so dor de cabeça haíaiuahaíaiua. vale

2003

troquei o sections pelo wf-section

hoje eu desinstalei o sitema de seções de artigos estáticos do xoops, e conveti/inclui os dados no wf-section, incomparavelmente melhor, e que parece irá substituir de vez o módulo de seções do xoops numa versão futura... se isso acontecer mesmo, acho provável que muita gente troque de sgc 'apenas' por esse módulo. parece que a maioria dos sistemas de conteúdo dinâmico não dão muita atenção ao conteúdo estático,... o módulo presente no xoops é basicamente o mesmo dos nukes, contendo apenas o básico...

bacon's TAGS related to tag troquei

acesso +   dominio +   fabio +   ferrei +   hospedagem +   hosting +   internet +   pelo +   sections +   templates +   web +   wf +   xoops +