public marks

PUBLIC MARKS from bacon with tag so

September 2007

módulo xhelp 0.78 so funciona com associado logado?

boa tarde. hoje pela manhã bem cedinho, eu solicitei ajuda no portal de suporte em inglês chamado [url=http://xoopsinfo.com/modules/newbb/viewtopic.php?forum=9&post_id=2541#forumpost2541]xoopsinfo.[/url] a sua dúvida foi prontamente respondida por debianus e skenow. ambos acreditam que é possível fazer o que você deseja, mas irá precisar acertar algumas coisas. de qualquer forma o debianus enviou um endereço para um manual campeão e vale a pena a sua leitura no total. [url=http://dev.xoops.org/dl/xhelp/docs/xhelp_user_documentation.pdf]manual em pdf xhelp. sugestão especial feita para a página 9.[/url] veja se resolve e mande notícias para baixarmos esta pendência. :-) xoops meu especial obrigado, tanto a debianus e skenow pela ajuda.

módulo xhelp 0.78 so funciona com associado logado?

senhores(as), estou usando o módulo xhelp, versão 0.78, porém estou necessitando que ele funcione para visitantes e não para utilizadores logados. já tentei configurar ele te toda forma e parece que para funcionar, ou seja, permitir que se abra ticket's é necessário que o usuário seja cadastrado e esteja logado no portal. este módulo só funciona realmente assim? estou cometendo algum erro? há algum hack para que ele funcione para utilizadores visitantes, sem necessidade de entrar no portal? desde já agradeço a toda comunidade xoops. abraços,

June 2007

migração de máquinas e so

caro, eu sempre que preciso fazer backup de um micro inteiro eu utlizo o norton ghost, sei que não é o melhor no assunto mas ele não me deixa nada a desejar. o legal é que da para criar backup em cd/dvd e ainda depois você pode explorar esta imagem de hd que fizer e apenas recuperar o que desejar. se todas as novas máquinas possuírem o mesmo hardware, até é possível clonar uma hd para outra. quando por algum motivo preciso formatar um hd de cliente, antes eu crio uma imagem dela em cd/dvd dependendo do tamanho e depois eu formato, faço tudo direitinho e então começo a recuperar os arquivos. o legal de guardar a imagem é que nem sempre se lembra de recuperar tudo, sempre tem um banco de dados de algum programinha tipo receita, irpf etc. então quando se der falta de tal basta abrir a média e uala. outro procedimento que adoto é: em clientes com muitas máquinas, eu tenho um disco externo de 200gb ou mais e crio uma pasta para cada micro, e dentro dela a imagem deles. f

migração de máquinas e so

migração de grande porte: qual é a melhor maneira de se fazer? caros colegas, tenho uma missão muito importante no mês de agosto,que é migrar 1800 máquinas do bndes,sendo que tenho que fazer 40 máquinas por dia e fazer backup dos utilizadores,os quais serão migrados. algumas máquinas já tem o win xp e outras com win 98.ainda estou em fase de pesquisa quanto a software o qual usarei para fazer backup e baixar padrão nas máquinas do banco e retornar backup. o problema é: como fazer isso sem muito custo e com eficiência,pois teremos que configurar todas as máquinas migradas também. serão contratados técnicos para somar esforço na migração só ainda não sei quantos ainda.se alguém estiver interessado em ajudar, favor responder. obrigado! [recebido no setor de artigos do portal e movido para cá] enviado por: [url=http://www.xoopscube.com.br/userinfo.php?uid=4221]rennan[/url]

February 2007

so abre no firefox!

tem ele para dar uma olhadinha rs espiada ingual ao big-brodus?

November 2006

so abre no firefox!

opa, tranxxx galera do xoops? bem seguinte consegui resolver os problemas do meu portal. agora o portal está abrindo tanto no fire fox quanto no "i.eca". rsrsrsr. . segue em "quote" a parte correta para o meu arquivo theme.html. ------------------------------------------------------------ <title>psyrio.info</title> <!-- styles //--> <link href="<{$xoops_url}>/favicon.ico" rel="shortcut icon" /> <link rel="alternate" type="application/xml" title="rss" href="psyrio.info/modules/newbb/rss.php" /> <link rel="stylesheet" type="text/css" href="newbb.css" /> <link rel="stylesheet" type="text/css" media="all" href="<{$xoops_url}>/xoops.css" /> <link rel="stylesheet" type="text/css" media="all" href="<{$xoops_themecss}>" /> <!-- scripts //--> <script src="include/js/newbb_toggle.js" type="text/javascript"></script> <script type="text/javascript"> <!--<br

so abre no firefox!

eu descobri que também estou com o mesmo problema em um tema. só que no meu caso o problema é só nos blocos centrais. editei o stylenn.css e depois para facilitar, copiei o conteúdo do novo stylenn.css para o style.css e depois deixei o stylenn.css só como redirecionador para o style.css. o problema é que a porcaria do ieca tem algumas coisas que não seguem o padrão no css.

so abre no firefox!

salve xoops team . =d segue as infos para galera. ------------------------------------------------------------- informações servidor: sistema operacional linux. versão kernel 2.4.21-47.0.1.elsmp. machine type i686 versão apache 1.3.37 (unix) versão perl 5.8.7 versão php 4.4.4 versão mysql 4.0.27-standard. versão cpanel 10.9.0-release 57 tema cpanel x v2.6.0 ------------------------------------------------------------ versão do xoops 2.0.15 atualizado para 2.0.16 isso começou a acontecer depois que comecei a fuçar o tema tanto no .css como no .html. vou tentar colocar os originais e ver oq acontece. mais uma vez, muito obriado, fernando sanches.

so abre no firefox!

está zicado mesmo. [img]http://underpop.free.fr.nyud.net/u/uploads/img45682c45746b4.gif[/img]

so abre no firefox!

entrei agora o ff e está maneiro o portal :-d [img]http://psyrio.info/themes/fydarkblack/images/logo.gif[/img]

so abre no firefox!

oi fernando ajudaria muito se você enviasse o endereço para baixar este tema e testar. :-) para facilitar a ajuda coloque estas informações por favor. sist. operacional. versão php. versão mysql. versão do xoops. tentarei ajudar xoops

so abre no firefox!

ola pessoal, mais uma duvida . meu portal (psyrio.info) so está abrindo no firefox quando abro pelo ie, não aperece nada. não sei oq aconteceu !? como não sei nada de php gostaria de de uma ajuda. segue em anexo o tema + o css que uso. theme.html <!doctype html public "-//w3c//dtd xhtml 1.0 transitional//en" "http://w3.org/tr/xhtml1/dtd/xhtml1-transitional.dtd"> <html xmlns="http://w3.org/1999/xhtml" xml:lang="<{$xoops_langcode}>" lang="<{$xoops_langcode}>"> <head> <meta http-equiv="content-type" content="text/html; charset=<{$xoops_charset}>" /> <meta http-equiv="content-language" content="<{$xoops_langcode}>" /> <meta name="robots" content="<{$xoops_meta_robots}>" /> <meta name="keywords" content="<{$xoops_meta_keywords}>" /> <meta name="description" content="<{$xoops_meta_description}>" /> <meta name="rating" content="<{$xoops_meta_rating}>" />

bacon's TAGS related to tag so

abre +   apache +   associado +   fabio +   fbs +   feras +   fernandosem +   firefox +   forum +   free +   funciona +   logado +   lucas +   lukinha +   migração +   módulo +   máquinas +   mysql +   os +   osferas +   sacysem +   servidor +   themes +   xhelp +   xoops +