public marks

PUBLIC MARKS from bacon with tags problema & perfil

02 January 2007 22:00

problema com aparência de perfil

agradeço pela therplima, o que você me orientou a fazer resolveu o problema!

02 January 2007 19:00

problema com aparência de perfil

sim, ingwe, o problema é nas contantes de idioma sim, tem duas delas com erro nas strings de valor. substitua as seguintes constantes: define('_md_imgcatrgrp','selecione os grupos que podem usar o gerenciador de imagem: <span style='font-weight: normal;'>estes grupos tem permissão para usar o gerenciador de imagens, mas não enviá-las</span>'); define('_md_imgcatwgrp','selecionar os grupos que tem permissão para enviar imagens: <span style='font-weight: normal;'>para uso de moderadores e administradores.</span>'); por: define('_md_imgcatrgrp','selecione os grupos que podem usar o gerenciador de imagem: <span style=\'font-weight: normal;\'>estes grupos tem permissão para usar o gerenciador de imagens, mas não enviá-las</span>'); define('_md_imgcatwgrp','selecionar os grupos que tem permissão para enviar imagens: <

02 January 2007 18:00

problema com aparência de perfil

desculpem por ter postado sem antes pesquisar, de fato resolvei meu problema, o debug verificou que se tratava de incompatibilidade do módulo de calendário de eventos, mesmo atualizando continuava, retirei o módulo. podem me ajudar noutra coisa? não posso acessar a administração de imagens, mesma coisa, a página fica em branco, o debug acusou o seguinte erro: parse error: syntax error, unexpected t_string in /home/ingwe/public_html/portal/modules/system/language/pt_utf8/admin/images.php on line 11 parece se tratar de um erro na tradução, posto o arquivo do qual trata o erro: <?php. // $id: images.php 2 2005-11-02 18:23:29z skalpa $ //%%%%%% image manager %%%%% define('_md_imgmain','imagens'); define('_md_addimgcat','incluir categoria de imagens'); define('_md_editimgcat','editar categoria de imagens'); define('_md_imgcatname','nome'); define('_md_imgcatrgrp','selecione os grupos que podem utilizar o ge

02 January 2007 15:00

problema com aparência de perfil

amigo você já tentou fazer uma busca no xoops pelo seu problema? como por exemplo: [url=http://www.xoopscube.com.br/search.php?query=userinfo+branco&action=results]http://www.xoopscube.com.br/search.php?query=userinfo+branco&action=results[/url] caso não resolva poste de novo. abrax xoops

problema com aparência de perfil

pessoas. me chamo lucas, possuo um portal sobre mitologias chamado templo do conhecimento (templodoconhecimento.com). a primeira versão do portal, e que ainda está no ar, foi feita por mim há quase um ano e meio, totalmente em html. mas está cada vez mais defícil de manter. sabem, fiz ela em frames, então é uma desgraça, não dá para linkar textos, o google não indexa, para atualizar é uma trabalheira. por isso resolvi passar o portal para um portal em xoops. o xoops já se encontra instalado e rodando, instalei e configurei vários módulos e estou passando o conteúdo principal. bem, gostaria de uma ajuda de vocês em algumas pequenas configurações e erros que não sei resolver. o endereço do novo portal é: templodoconhecimento.com/portal. primeiro erro , que só notei agora, ao clicar no nome do usuário, qualquer que seja, para mostrar o perfil, cai numa página em branco. vocês tem ideia de como posso resolver isso? segunda coisa, uma peq