public marks

PUBLIC MARKS from bacon with tag osvaldo

March 2007

apagar o portal, 2.2.4 do servidor

graaannnde gisa_iagami, como sempre você para me ajudar. muito obrigado pelas informações, com certeza elas serão minhas referências assim que respirar fundo e tomar coragem para fazer.rs.rs.. mas terei que fazer, tudo na vida tem uma primeira vez. fique tranquilo amigo, porque de forma alguma iria responsabilizá-lo por algo dar errado, afinal você está tentando colocar uma luz no final do tunel e sou eu quem devo tomar minhas precauções. obrigado mesmo e assim que fizer, tendo sucesso ou não, posto aqui para poder compartilhar a informação com os demais. abçs. osvaldo

apagar o portal, 2.2.4 do servidor

pessoal! mais uma vez recorro a vocês que manjam tudo de xoops para auxiliar-me.(ainda chegará o tempo em que poderei ajudartambém.rs) seguinte: - quero apagar todo o meu portal do servidor mas tenho cerca de 1500 visitantes cadastrados nele e tenho receio de perder estes cadastros. gostaria de saber o que devo fazer para apagar o portal do server e depois quero reinstalar a versão 2.0.15 (atualmente estou com a 2.2.4 mas não gostei e quero ficar mesmo com a versão 2.0.15). podem auxiliar-me para que eu não perca meus visitantes cadastrados e que também constam de minha newsletter? agradeço a todos que puderem me ajudar nesta tarefa. obrigado! abçs. osvaldo

February 2007

como e quanto cobrar por full banner

ah.se quiserem dar uma olhada o portal é: anad.org.br muito obrigados

como e quanto cobrar por full banner

pessoal preciso de auxilio; opiniões de valores que eu pode estar cobrando para anunciantes em meu portal. vejam só: meu portal tem média de 900 visitas por dia, logo ao mês gira em torno de 27.000. por isso estou recebendo solicitações de anunciantes para colocar banners em meu portal, mas não tenho parâmetros para esta cobrança. o que posso dizer é que estes anunciantes tem grande poder de fogo, trata-se de grandes indústrias e laboratórios farmacêuticos. diante disto pergunto: quanto cobrar por um full banner na página principal e em outras? normalmente cobra-se por período? tipo contratos anuais, semestrais ou outro? oks.e obrigado àqueles que puderem orientar-me. muito obrigados. osvaldo

January 2007

problemas com o multimenu 1.8

prometheus, obrigado pela resposta. já tive uma versão anterior do multimenu, mas desinstalei-a tudo corretamente ao instalar a nova. no início, tudo funcionava perfeitamente, mas não consigo relacionar a partir de qual momento parou de funcionar. infelizmente, acho que vou ter que refazer todos os meus menus de novo. penso em desinstalar e reinstalar para ver se consigo corrigir o problema. obrigado, osvaldo

problemas com o multimenu 1.8

xoops versão 2.2.4 estou tendo dificuldades em colocar o menu tree em determinadas páginas. o estranho é que ele funciona em uma das páginas que fiz com o xt-conteúdo mas em qualquer outra não. 1. criei um multimenu. 2. criei no xoops conteúdo 3 itens, sendo um mainlink e os outros 2 permanent sublinks. 3. quando vou em blocos e defino que quero este menu tree em uma página qualquer.nada acontece. alguém pode me ajudar a solucionar o problema? já pensei em desinstalar o meu multimenu, mas tenho pelo menos uns 40 itens nele e tenho receio de ao desisntalá-lo eu também perca estes menus já criado. pergunto: se eu desinstalar esta versão e colocar uma outro como por exemplo 1.74 ele recuperará meus menus já criados ou terei que refazê-los um a um? as informações que me passarem serão muito úteis. osvaldo

November 2006

dúvida de iniciante

pessoal, estou encontrando uma dificuldade e gostaria de obter de vocês algumas ideias. em meu portal criei diversas departamentos, tipo: depto. a depto. b depto. c ocorre que gostaria que o fulano ao clicar no depto. a, ao abrir a página ele encontrasse um breve descritivo de depto. a na página principal e do seu lado direito, uma caixa com os links das diversas matérias publicadas que dizem respeito somente a este depto. o problema é que não sei como fazer isso. eu estou utilizando o módulo notícias e o xoops 2.2.4. então na página principal do portal eu coloco uma matéria do depto. a. legal funciona na boa, todos leem e tal, mas. e depois? gostaria que depois de algum tempo eu conseguisse mostrar esta mesma matéria dentro da página do próprio departamento a, juntamente com as demais matérias dele, como um arquivo. como faço isso? alguma sugestão/orientação?

módulo recette

rplima2004 escreveu: osvaldo, se não me engano este módulo é baseado no módulo news. tanto que o módulo news também acontece isso, quando você libera para os utilizadores cadastrarem notícias, mas com aprovação do admin, o campo body text, que seria a notícia completa não aparece. eu me lembro de um tópico aqui no xoops, que eu até postei uma solução para isso e depois um usuário melhorou minha solução e colocou um endereço para download, acredito que se você der uma lida neste tópico poderá adaptar suas necessidades nesse módulo aí. o problema é que eu não me lembro do título do tópico e não consegui encontrá-lo, mas vou dar mais uma procurada e posto aqui. de qquer forma, procure por aí também que é quase certeza deste tópico resolver seus problemas. [editado por rodrigo] achei o endereço para o tópico. clique [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=6612]

módulo recette

luix escreveu: olá osvaldo, primeiramente, como de costume, sempre passe mais dados possíveis. como versão do php, do mysql, do xoops, versão do módulo. ligue o debug do php em (administração >> sistema >> preferências >> configurações gerais) e veja se aparece algum erro, se aparecer, também inclua na dúvida. mas neste caso específico, seria bom informar um endereço onde seja possível descarregar desse módulo, porque o pessoal dificilmente usa todos os módulos. e quando alguém indica onde o módulo está, podem descarregar, instalar só para ajudar. por enquanto é isso oi luix, bem o mysqql é o 5.0, o php não sei como ver isso, se me orientar eu tento ver a versão, (desculpe mas sou novato ainda.hehe), já o xoops que eu uso é o 2.2.4. a versão do módulo recette é a 2.2. e o triste é que em uma madrugada aí eu garimpei a tanto que já não me lembro mais daon

módulo recette

pessoal, estou com um problema no módulo recette (receitas). eu uso o xoops 2.4. acontece o seguinte: não posso permitir que as receitas sejam publicadas diretamente pelos utilizadores do portal sem antes analisá-las e portanto não dei permissão para isso no próprio módulo recette. só que ao negar esta permissão,o usuário acessa e pode me enviar a receita e tudo funciona perfeitamente, mas justamente um campo, o fundamental, que é aonde ele deveria escrever o modo de preparo da receita não aparece para ele. somente vai aparecer se eu liberar para que ele publique diretamente. já fucei em todos os arquivos e acredito que seja o campo bodytext, mas não sei como fazer para que este campo apareça para o usuário escrever. como resolvo isto? alguém pode me ajudar? obrigado, osvaldo carniato

October 2006

mudar aparência e cor de um único bloco

oi débora, muito obrigado, mas realmente não ajudou muito porque o que quero é justamente saber como fazer isso da forma correta, sem contornar o problema. realmente conheço alguma coisa de css (pelo menos o raciocínio), então acho que até conseguiria fazer isso, mas o problema é que não sei exatamente em que ponto devo iniciar, preciso de alguma dica para que eu comece a tentar, porque sei que tentando eu posso conseguir. se alguém puder me dar pelo menos os passos iniciais para tentar fazê-lo, eu agradeceria muito. muito obrigado e obrigado.

abrir link na mesma página

desculpe a demora em responder. mas muito obrigado mesmo pessoal.eu resolvi com a dica do fbs777, mas as outras dicas também me serão muito úteis, porque acabei compreendendo melhor o raciocínio. como sempre vocês são "os caras",.muito obrigado

mudar aparência e cor de um único bloco

pessoal, eu utilizo um determinado tema. no geral o portal fica todo azul pastel.só que eu gostaria que apenas um bloco central esquerda, ficasse em destaque com uma outra cor.tanto no título, quanto no fundo da chamada.só que para variar não consigo fazer.não sei aonde alterar isto e nem se tem jeito de fazer. podem me ajudar? importante. o restante do portal quero que permaneça do jeito que está, mas a notícia que vou colocar na página principal do portal, gostaria que ficasse nesse bloco e em outra cor/formato. muito obrigado..

problema com e-notícias

todos, como sempre, depois que postei aqui, andei fuçando e acabei achando a tal frase. eu entrei em gerenciamento de modelos, abri o modelo enoticias_article.html e.tharan.estava lá a tal frase.retirei e está belê agora. obrigado.

problema com e-notícias

pessoal, estou utilizando o e-notícias, só que tem uma frase que eu gostaria de retirar, mas não sei em qual arquivo devo fazer isso. é assim, depois que incluo um arquivo no módulo e depois vou mostrar no portal aparece assim no final do artigo: "o texto publicado nesta coluna é de responsabilidade do autor, e pode não expressar a opinião total ou parcial da porto feliz online sobre o assunto" pow. o portal não é dessa porto feliz online e fica meio mal eu usar.hehehehe.acho que quando baixei o módulo (que não sei daonde), já veio com esta mensagem, então estou desesperadamente tentando tirar ou modificar, mas não sei em qual arquivo proceder essa alteração. uma dica que haviam me dado era procurar esta frase na pasta de linguagem no arquivo main.php, já olhei lá mas não existe tal frase. olhei nas preferências do módulo, e também não existe.tem mais alguma alternativa para soluciona isto? um abraço,<

abrir link na mesma página

infelizmente não funcionou. deixa eu explicar melhor: tenho uma página criada no xt-conteúdo. nesta página eu criei vários links que eu gostaria que ao serem clicados, a página em questão abrisse dentro dela mesmo, ou então abrisse uma nova página. isto não acontece, do jeito em que está, quando clico ela abre sim dentro dela, mas não dentro do portal e para retornar aonde eu estava tenho que clicar no navegador, se eu fechar eu fecho o portal. eu queria que abrisse ou dentro do proprio portal, ou no máximo uma nova página, sem fechar o portal e é isto que não estou conseguindo. tentei também adicionar add pagewrap mas também não deu certo, abre .mas não da forma que espero. putz isso já está me deixando stressado.rs..rs. me ajudem pls.tem alguma sugestão? não é possível que não haja.hehehe. muito obrigado

abrir link na mesma página

pessoal, bem é o seguinte: criei uma página com o xt_conteúdo, a qual tem diversos links para páginas html. o meu problema é que não consigo fazer com que as páginas abram na mesma página, sempre abre em uma nova. eu gostaria que abrisse no próprio local. já tentei editar o html, e coloquei assim: <p align=left><a href="<a href="http://meusite.com.br/html/modules/xt_conteudo/produtos/blend.html" target="_self">coberturas</a>. mas não funciona, porque quando salvo, somem as aspas do target e ele não abre do jeito que gostaria. help me pls. um abraço

dificuldade em gerar uma tabela com linhas de grade conteúdo

muito obrigado pessoal. já encontrei o style.css, e agora estou tentando localizar o código que controla a borda para fazer uns testes. obrigado.

dificuldade em gerar uma tabela com linhas de grade conteúdo

então.eu já tinha feito tudo isso que você falou mas não deu certo. as linhas da grade continuam não aparecendo. quando visualizo o html, está lá tudo do jeito que eu quero, mas quando coloco no módulo, não funfa, mesmo colocando como add wrap, não funfa, por isso deduzi que se trata do css. o problema é que não sei aonde fica esse arquivo css para controlar isso, e mais, tenho receio de que ao alterá-lo, eu altere todas as demais páginas, se bem que se isso acontecer, não há problemas, porque esta sendo a minha primeira tabela que estou tentando incluir.

dificuldade em gerar uma tabela com linhas de grade conteúdo

pessoal, estou apanhando para gerar uma página com uma tabela. já tentei criar pelo dreamweaver e colar no html do xt_conteúdo. ela até aparece com as grades, mas na hora em que vou mostrar a página, somem as grades. acredito que tenha algo a ver com o css, mas não domino o suficiente para mexer nisso se não tiver certeza. por isso peço a alguém que me dê uma dica para resolver este este problema, porque precisaria que esta página ficasse exatamente como desejo e não de acordo com o tema do portal. amigos, é possível isso? como faço? obrigado, um abraço a todos. meu xoops é o 2.2.4. e o meu xt-conteudo é o 1.52. estou trabalhando direto no meu servidor.

September 2006

módulo news 1.44, problemas com assuntos

muito obrigado márcio mas o problema não era de permissão não, porque eu já havia verificado. mas acabei solucionando este erro da seguinte forma: eu havia postado também no xoops paraná, e lá o amaral me arranjou o módulo 1.44 corrigido, porque ele me informou que tinha mesmo este tipo de bug. agora está tudo redondinho e funcional. obrigado pelo apoio. osvaldo

módulo news 1.44, problemas com assuntos

utilizo o xoops 2.2.4 e estou com problemas no módulo news 1.44. ocorre que entrando em gerenciamento de assuntos, estou criando vários assuntos diferentes, porém quando entro em enviar/editar notícias, ao acessar o menu drop down (assunto) eles não aparecem, apenas os 5 primeiros que havia feito é que aparecem. estou precisando de auxílio para resolver isto. por isto aproveito para levantar algumas possibilidades que pensei em fazer mas ainda não executei porque tenho receio. 1. se eu desinstalasse o módulo news e o reinstalasse de novo eu perderia todas as matérias que já coloquei nele? isso pode resolver o problema que relatei acima? 2. no gerenciamento dos módulos, aonde tem módulos não instalados, aparece a seguinte mensagem: module file for not found! gostaria de saber como fazer para "limpar" esta área, uma vez que realmente já apaguei as pastas dos módulos que não queria, mas não gostaria que permanecesse esta mensagem

xoops path check, script is not inside xoops_root_path and cannot run.

fbs777, ói nóis aqui travez.hehehe. bem, justamente a pouca coisa que mencionei haver achado na internet era o seu post.rs..rs..inclusive já havia tentado fazer o que você mencionou, troquei os números, mas pelo jeito não era isso porque continuou dando o erro. acompanhei todas as suas informações e cheguei a conclusão de que realmente não se tratava do que havia ocorrido contigo. por isso estou fazendo o seguinte: estou removendo todo o conteúdo do meu servidor e vou reinstalar tudo de novo do zero. meu xoops é o 2.2.4 e o meu servidor é locaweb. tenho 2 portais com endereços diferentes hospedados lá. um deles foi redondinho..o segundo é que está me dando esta dor de cabeça. mas deve ser alguma meleca que fiz, porque era nesse servidor que eu estava fazendo todos os meus testes para aprendizado do xoops, então pela coerência, fiz meleca mesmo. vou tentar e depois posto aqui o resultado, ok? de qualquer forma mais uma vez ag

auxílio

obrigado a vocês pelas informações. realmente, revendo agora percebo não haver incluído um título adequado, desculpe mas é que às vezes ficamos tão apreensivos com as pedras que vão surgindo em nossos caminhos, somado ao receio de não podermos mais seguir adiante caso não consigamos resolvê-los que nem percebemos esse tipo de situação. mas muito obrigado pelo toque. bem, no final resolvi a questão simplesmente trocando de tema. como funcionou, fiquei feliz e tudo está quase indo bem, não fosse o outro tópico que incluí e que está me deixando muitíssimo preocupado. aliás, lembrei-me agora de editá-lo para colocar informações adicionais sobre minha versão do xoops. obrigado pessoal e continuo contando com o valioso auxílio de todos, ok? muito obrigado. um abraço e bom feriado a todos.

xoops path check, script is not inside xoops_root_path and cannot run.

pessoal, já dei uma busca aqui e o que encontrei não consegui compreender muito bem uma vez que sou leigo e estou aprendendo agora. andei pesquisando também na internet e não consegui bons resultados, por isso recorro a vocês que tem uma vivência maior na área. 1. enviei a pasta html inteira para o meu servidor. 2. ela ficou instalada dentro da pasta que fui orientado pelo hospedeiro: public_html. 3. dei todas as permissões necessárias as pastas: uploads. cache. templates_c. mainfile.php. 3. digitei meusite.com.br/html/install. 4. ele começa a instalar, e na segunda tela, aonde ele confirma que as permissões para gravação foram dadas (verde), quando clico em prosseguir me surge esta bendita mensagem e não sei o que fazer. alguma boa alma, pode me dar um help pls? um abraço, osvaldo

bacon's TAGS related to tag osvaldo

abrir +   Administração +   ajuda +   and +   antes +   apagar +   aparece +   aparência +   as +   assuntos +   auxílio +   banner +   bloco +   cannot +   carniato +   casa +   check +   cobrar +   como +   consigo +   conteúdo +   cor +   Dicas +   dificuldade +   dúvida +   download +   estrague +   eu +   forum +   free +   full +   gerar +   grade +   hospedagem +   hosting +   Imagens +   informações +   iniciante +   inserir +   inside +   internet +   is +   linhas +   link +   mais +   menu +   mesma +   módulo +   mudar +   multimenu +   mysql +   news +   not +   notícias +   único +   oosvaldo +   path +   php +   página +   portal +   preciso +   problema +   problemas +   quanto +   recette +   root +   run +   script +   servidor +   tabela +   templates +   trabalho +   transportar +   tudo +   uma +   Versa +   vice +   web +   windows +   XAMPP +   xoops +