public marks

PUBLIC MARKS from bacon with tag locaweb

2006

afinal php funciona ou não???, locaweb

vc está usando a versão 2.0.15? eu utilizo os serviços da locaweb e nunca tive problema nenhum. porém utilizo o xoops 2.0.13. com o 2.0.15 percebi que tem acontecido alguns erros, então resolvi não atualizar os meus portais que estão rodando certinho.

afinal php funciona ou não???, locaweb

afinal o php 5 funciona ou não? tentei instalar 3 módulos no php5 e na última tentativa. installing xhelp. invalid default value for 'lastupdated' não foi possível instalar xhelp. erro(s): retornar à página de administração dos módulos existe um meio de arrumar isso ou somente um downgrade no php? obrigado!

pau em portal na lokaweb

bem lembrado, coloquei o liaise e deu certo!

pau em portal na lokaweb

nunca usei o formulaire, não sei se ele funciona no php5, mas uso o liase no php5 e funciona tranquilo :-) então, está na hora de você trocar outro módulo :-d é assim mesmo, dependo do caso, só mudando de módulo mesmo para funcionar no php5. :-)

pau em portal na lokaweb

fbs777 escreveu: .mas não notei o loop infimito, sempre entrei na boa no portal, mas ficarei atento a isso, por enquanrto muito obrigado então, como eu disse, logando pelo bloco de login não dá erro, o problema é na página de login, aquela que aparece quando você erra o login/senha ou quando clica no endereço de cadastro do email. no segundo caso que começa a atrapalhar, porque todo mundo que cadastra clica no endereço do email e vai para pág. de login, aí ele não sai da pag. de redirecionamento, dando a entender que não conseguiu se cadastrar. nisso o cara pode desistir de continuar no portal. na hora do loop infinito, basta o usuário digitar a url da página inicial no navegador e ele vai para home já logado, mas nem todos acaba tendo essa ideia e aí pode ser uma pessoa a menos a frequentar o portal. já coloquei o jeito de corrigir isso em algum tópico

pau em portal na lokaweb

.mas não notei o loop infimito, sempre entrei na boa no portal, mas ficarei atento a isso, por enquanrto muito obrigado então, como eu disse, logando pelo bloco de login não dá erro, o problema é na página de login, aquela que aparece quando você erra o login/senha ou quando clica no endereço de cadastro do email. no segundo caso que começa a atrapalhar, porque todo mundo que cadastra clica no endereço do email e vai para pág. de login, aí ele não sai da pag. de redirecionamento, dando a entender que não conseguiu se cadastrar. nisso o cara pode desistir de continuar no portal. na hora do loop infinito, basta o usuário digitar a url da página inicial no navegador e ele vai para home já logado, mas nem todos acaba tendo essa ideia e aí pode ser uma pessoa a menos a frequentar o portal. já coloquei o jeito de corrigir isso em algum tópico aqui no xoops, então se tiver problema para corrigir, faz

pau em portal na lokaweb

é verdade fbs777 o vilão é o módulo extical, desativei o módulo e o problema com o userinfo parou, mas não notei o loop infimito, sempre entrei na boa no portal, mas ficarei atento a isso, por enquanrto muito obrigado, e será que existe um módulo de eventos que rode na boa no php5?

pau em portal na lokaweb

fatal error: cannot redeclare class xoopspersistableobjecthandler in /home/restricted/home/joelaleixo/public_html/portal/modules/extcal/class/persistableobjecthandler.php on line 415 que eu me lembre, isso é porque o módulo tem um arquivo (no caso o que está aparecendo aí) com duplicação de variável. numa linha, tem 1 variável. mais abaixo, em outra linha, tem a mesma variável (ou seria constante? não sou familiarizado com os termos do php :-d ) no caso, o que está definido na linha 415 já foi definido numa linha anterior. então você tem que apagar a cópia na linha 415. no php 4 isso passava batido, mas no php 5.1.x o erro é percebido. e isso pode está interferindo na página de usuário, então na hora de ver o que o user já postou (ou não) em relação à datas no extcal, trava na hora de mostrar o evento por causa da linha duplicada, que pelo jeito, só é chamada na pág. de user, po

pau em portal na lokaweb

seguinte, instalei para um cliente o xoops 2.0.15 na lokaweb, e acontece o seguinte: se clico em um determinado user que deveria ir para a página. http://joelaleixo.com/portal/userinfo.php?uid=1 com o debug ativado aparece o seguinte: http://joelaleixo.com/portal/userinfo.php?uid=1 e na pup-up o seguinte: warning: invalid argument supplied for foreach() in file /modules/newbb/index.php line 90 warning: invalid argument supplied for foreach() in file /modules/newbb/index.php line 124 warning: array_multisort() [function.array-multisort]: argument #1 is expected estou be an array or a sort flag in file /modules/newbb/index.php line 158 notice: undefined variable: display in file /modules/newbb/index.php line 161 ativando "erros de php" tem td isso aí embaixo: fatal error: cannot redeclar

2003

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

e também agora os scripts estão cada vez mais otimizados, consumindo menos memória e utilizando bandas cada vez menores :-d

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

é, o problema deve ser que às vezes o pessoal iniciante faz algum script errado que fica dando erro no banco, ou loop da conexão... e dá nessas coisas... era isso o que todo mundo dizia quando eu instalava o meu "php-nuke 3.x"... hehe... todo mundo ficava impressionado como eu (ou melhor, o script) conseguia colocar os servidores "de joelho"... eu até tinha pena dos meus vizinhos de hospedagem, o povo que tinha o portal hospedado no mesmo computador que o meu... putz. acho que hoje a situação deve estar mais tranquila, com servidores com máquinas mais potentes e tal... mas há três anos o bicho pegava...

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

é, o problema deve ser que às vezes o pessoal iniciante faz algum script errado que fica dando erro no banco, ou loop da conexão... e dá nessas coisas...

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

é, acontece sim. basta comparar também a velocidade de servidores gratuitos que tem php e mysql dos outros que não tem... primeiro, a lentidão. depois, os erros de aviso de que não foi possível se conectar ao banco de dados devido ao grande números de conexões. depois, o servidor percebe que não está dando conta do recado e pára com as novas inscrições. depois, começa a catar todo o tipo de portal ilegal ou inativo, e principalmente os spammers (chegando até a desabilitar o envio de mail())...

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

essa do db carregado é nova... deve ser por isso que a donserv (donserv.com) está sempre lerda... a maioria dos utilizadors hospeda fóruns nela, o próprio fórum deles (forum.donserv.com) vive cheio de reclamações do pessoal pela lerdeza e eles colocando a culpa na brasiltelecom e seu endereço problematico

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

não consegui o banner... tem um espaço em branco onde ele deveria estar...

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

oi, salomão! você está usando qual servidor? se eles tiverem alguma faixa publicitária pronto, dá para colocar aqui e tal... tipo, eu não tenho nada contra servidores pagos, de forma alguma, mas tem determinados tipos de portal que a gente cria que só dá prejuizo aos donos desses servidores, como foi o meu caso, em que nem a locaweb e nem nenhum outro servidor brasileiro quis me hospedar, devido ao alto consumo da máquina.

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

well mikhail, eu me certifiquei da maioria das coisas descritas acima antes de contratar o serviço, inclusive no primeiro mês fiz questão de só testar várias características do servidor para ver se me serviria corretamente. por enquanto está fazendo a parte dele, e eu a minha pagando em dia! (até fiz um upgrade para o plano de 200mb :-))

locaweb, era, breezeland.com + uni.cc, incrível, mas é verdade

salomão, sem dúvida é preferível um servidor pago, por diversos motivos, talvez a começar pela velocidade. porém... já tive tantos problemas com servidores pagos, que fiquei traumatizado. eu tinha um portal chamado gnutella brasil, que era muito visitado. por querer melhorar as coisas, coloquei ele na locaweb(.com.br), que na época só tinha o php3 rodando, mesmo existindo o 4 há algum tempo... mas surgiram tantos problemas, tantos, que seria difícil listá-los aqui. começou porque o php era antigo demais pros scripts que eu estava lidando na época, segundo, foi a descrição da transferência de dados, que apesar de ser tudo traduzido, os números usavam vírgula em vez de pontos, o que me fez pensar que a taxa de transferência era 1000 vezes menor (daí dá para imaginar o quanto o portal era visitado), depois, foi que eu pedi inutilmente para que a minha conta fosse trancada caso atingisse do limite, o que não aconteceu (o trancamento), gerando mais uma enorme multa, e tudo isso c

bacon's TAGS related to tag locaweb

afinal +   alternativa +   assessoria +   brasil +   breezeland +   cc +   era +   fbs +   forum +   funciona +   hospedagem +   hosting +   incrível +   mas +   mysql +   nb +   nbpimps +   pau +   php +   portal +   Ronaldo +   servidor +   uni +   verdade +   xoops +