public marks

PUBLIC MARKS from bacon with tags forum & problemas

February 2008

problemas serios com o módulo news

não, não testei. mas isso faria diferença em. ? :-d sério, foram 4 anos longe de qualquer discussão sobre xoops, estou mais por fora que nem sei o que! e perdida, tentando me atualizar em tudo. em tempo, quase todos os módulos agora estão apresentando algum problema de permissão em algum momento com algum grupo de usuário, etc etc.. 99% das vezes são em coisas facilmente burláveis: não consigo mudar as permissões em grupo, tudo de uma vez, mas funciona se eu for de uma em uma, coisas assim. em 1% estou tendo uma baita dor de cabeça tentando entender e resolver (tipo, fórum novo criado no cbb só fica visível para admin. e se eu, como admin, ou outra conta com poderes de admin no fórum) tento alterar para todos podem ver, postar, etc, diz que eu não tenho permissão para isso!

problemas diversos na mudança de servidor.

senhores, alguns problemas foram sanados desde a postagem no dia de ontem. uma noite de carnaval e muitos bits nos olhos, resolveram. vamos lá: os problemas : comparando as duas url´s podemos observar: 1) canto superior direito - bloco links úteis - não aparecem os ícones no mistershare.info; (solucionado) 2) canto superior esquerdo - bloco doações - não aparecem a imagem no mistershare.info; (solucionado) observando ainda o fórum (meu maior problema), acho que descobri algo relevante: posts anteriores a mudança, tem data no formato 5/12/2007 18:15. os posts posteriores a mudança, tem o formato: 29/1 20:58:12 isso pode ser observado na url abaixo: http://mistershare.info/t_x_224/home/html/modules/newbb/viewforum.php?forum=21 para os que desejarem observar o funcionamento do fórum, criei uma conta de usuário: usuário: demo. senha : 654321 os demais problemas ainda persistem.

problemas diversos na mudança de servidor.

senhores, alguns problemas foram sanados desde a postagem no dia de ontem. uma noite de carnaval e muitos bits nos olhos, resolveram. vamos lá: os problemas : comparando as duas url´s podemos observar: 1) canto superior direito - bloco links úteis - não aparecem os ícones no mistershare.info; (solucionado) 2) canto superior esquerdo - bloco doações - não aparecem a imagem no mistershare.info; (solucionado) observando ainda o fórum (meu maior problema), acho que descobri algo relevante: posts anteriores a mudança, tem data no formato 5/12/2007 18:15. os posts posteriores a mudança, tem o formato: 29/1 20:58:12 isso pode ser observado na url abaixo: http://mistershare.info/t_x_224/home/html/modules/newbb/viewforum.php?forum=21 para os que desejarem observar o funcionamento do fórum, criei uma conta de usuário: usuário: demo. senha : 654321 os demais problemas ainda persistem.

October 2007

problemas de logueo con xoops_session y coockies

encontrei hoje esta indicação: http://sourceforge.net/project/shownotes.php?release_id=542796 notes: xoops 2.0.17.1 release notes. ------------------------------------------------------------------------------ the xoops development team is pleased estou announce the release of xoops 2.0.17.1. this is merely a bugfix release. some main changes include: - bugfix for login problems with some ie browsers caused by session_regenerate_id on some php versions; - improvement on uploader mimetype check. users who still suffer from login problem after implementing the patch are suggested estou turn on custom session in system preferences, or set "enableregenerateid" estou false in /kernel/session.php line #78. read the full changelog for details. changes: ============================ 2007/10/01: version 2.0.17.1 ============================ - fi

problemas de logueo con xoops_session y coockies

pastrix escreveu: hola amigos. esperando que me puedan ayudar, me e pasado a un nuevo servidor e subido mi backup todo normal funciona solo hay un problema el clasico. que al loguearse el utilizador le da la bienvenida y lo le desloguea como si no hubiera puesto su nombre a pesar que le dio la bienvenida. ola pastrix, faz um bom tempo meu amigo. :-) vamos ver o que podemos ajudar, mas algo me indica que o problema está no servidor e permissões. solo le pasa a a mas de la mitad de usarios que tengo muchos, pero la solucion es borrar los cookies de mi internet explore, cada vez que reinicio como veran es fastidiado y sobre todo para mis utilizadores que no sabrian como borrar cookies y asi ndebe proceder el logueo en xoops, y eso es mi intriga de como al borrar cokkies recien se soluciona. recentemente xoops.org publicou algo r

August 2007

contact 1.6 no xoops 2.0.16exm com problemas

deve ter alguma opção nas preferências do módulo que permite habilitar a senha de segurança. veja se tem alguma referência à "captcha"

July 2007

xcgal, problemas na descição de fotos

já tentou inserir a tag. <div class="xoopscode"><pre><samp><code></code></samp></pre> ?

problemas no módulo downloads!

poxa.. esse ao não conheço não. uso geralmente o rmdp.. é mais atualizado e o pessoal tem usado mto..é mto versátil e de maior controle. dá uma experimentada. pode baixar ele aqui nesse endereço http://www.xoopscube.com.br/forums/downloads.php?do=file&id=49 qualquer coisa fala.

April 2007

mandar e-mail pelo portal com problemas..

booot escreveu: [color=000066]hum! so para constar. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=7860&forum=10&post_id=44896#forumpost44896] nesse tópico [/url] houve uma discussão sobre o module contact 1.6 em xoops 2.0.13 ele so da tela branca e no xoops 2.0.15 "funciona" bunitinho.. quero dizer. é instalado se configura tudo. diz que o email foi enviado mas ele nunca chega. tiro a conclusão que esse mod não funfa. pois testei em localhost e no server e o mesmo. problema ocorre ,não so com minha persona mas com outros que também tentarão! alguém tem esse contact 1.6 funfando? mas de qualquer maneira. vo seguir a dica do nosso brother rmarx e testar. o formulaire. pois é, contact 1.6 não funciona!

mandar e-mail pelo portal com problemas..

[color=000066]hum! so para constar. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=7860&forum=10&post_id=44896#forumpost44896] nesse tópico [/url] houve uma discussão sobre o module contact 1.6 em xoops 2.0.13 ele so da tela branca e no xoops 2.0.15 "funciona" bunitinho.. quero dizer. é instalado se configura tudo. diz que o email foi enviado mas ele nunca chega. tiro a conclusão que esse mod não funfa. pois testei em localhost e no server e o mesmo. problema ocorre ,não so com minha persona mas com outros que também tentarão! alguém tem esse contact 1.6 funfando? mas de qualquer maneira. vo seguir a dica do nosso brother rmarx e testar. o formulaire.

kshop 2.2 problemas com os plugins

se não entendi errado, o seu browser não está aceitando javascript, verifique isto, ou libere apenas para os portais de sua confiança no seu browser.

March 2007

atualização de 2.0.13 para 2.0.15, problemas

não encontrei erro algum em todo este código. o que estou vendo é falta de constante de tradução aqui. notice: use of undefined constant _mi_xcgal_catmenu - assumed '_mi_xcgal_catmenu' in file /modules/xcgal/xoops_version.php line 75 que deveria ser resolvida no arquivo de language do módulo e deveria ser no modinfo.php eu creio. outros fatores de problema podem existir, mas não está sendo mostrado nesta tua tela.

February 2007

rmgs 2.0 problemas para entrar na preferência do módulo

vamos continuar tentando. tu pesquisou no fórum sobre: <div class="xoopscode"><pre><samp><code> notice: only variables should be assigned by reference in file /modules/system/admin/modulesadmin/modulesadmin.php line 46</code></samp></pre> e tens alguma ideia sobre esta mensagem, muito embora seja um erro do tipo notice que em tese não deveria comprometer em php5, mas em php4 tem que tomar cuidado. se o servidor tem uma diretiva que agora não lembro,mas pesquisando aqui no portal tu irá ver. tente saber como está esta diretiva no seu portal também.

rmgs 2.0 problemas para entrar na preferência do módulo

realmente, se você aplicou o path de correção apenas não deu certo. após o path, precisa executar [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?viewmode=thread&topic_id=7773&forum=18&post_id=44464]esta instrução[/url] e mesmo ativando o debug, não existem mensagens? esta versão que você está utilizando, segundo o desenvolvedor deveria ser compativel com o php4, pelo menos ele diz que deixou compativel, mas não era antes.

rmgs 2.0 problemas para entrar na preferência do módulo

mausirius escreveu: salve galera, opa, pode passar mais detalhes. veja no topo do fórum. <div class="xoopscode"><pre><samp><code> procure sempre colocar qual sistema operacional você usa, versão do xoops, do módulo, do php, do mysql, se está online ou em localhost, mensagens de erros quando existentes e tudo mais que for ajudar! obrigado!</code></samp></pre> estou usando para galeria de fotos o [url=http://xoopsmexico.net/modules/rmdp/down.php?id=54]rmgs 2.0[/url] com o xoops mex 2.0.16 e estou tendo problemas para entra nas preferências do módulo, está dando tela branca. no resto o módulo parece estar funcionando de boa. alguém já se deparou com isso? valeu de qualquer forma, a única informação que não tenho é a versão do seu mysql e do php. como a versão

problemas, statistcs, istats, poll

veja se este funciona para você [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?viewmode=flat&topic_id=7195&forum=10&type=]xoopspoll 1.23 permitindo votos de mesmo ip[/url]

January 2007

me ajudem, problemas no meu tema!

tenta colocar um tema dos que estão funcionando nos xoops xm nesse que você baixou no fórum de traduções. para ver se o problema está aí ou não. caso funcione perfeitamente o problema é no seu tema rss, caso de erro também então é do fórum de traduções rss. o endereço que você mandou não está acessando o portal não.

me ajudem, problemas no meu tema!

bem pessoal, criei um tema, até aí tudo bem, ficou legal, mais ou menos do jeito que eu queria, para dizer a verdade só faltava o menu ficar do jeito que eu queria, mas não ele não ficou, era para ele ficar estilizado, pelo menos é isso que o que eu coloquei no meu style.css, mas não ele fica simples, tipo esse do xoops, mas eu quero ele para fazer efeitos tipo os do flash, confiri o style.css de novo e de novo e esta tudo certo, aí pensei que pode ser um erro no meu tema, então baixei outros temas e fiz um teste, e vi que o problema não eram meus temas e sim o xoops, que no caso é o 2.0.16 xoops mexico, pode se icompatibilidade, mas eu já uso o 2.0.16 xm em outros 3 site, e todos funcionam tudo bem, mas só com uma diferença esse foi o único que eu baixei no fórum de traduções os outros foram baixados direto pelo xm. mas mesmo assim, o style.css tando certo, era para o xoops reconhecer e aplicar no tema não, sendo que 80% do visual do portal é comodando através do style.css. alguém já

December 2006

problemas ao enviar foto para o xcgal

este fórum fala justamente sobre isto. http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=5303&forum=9&post_id=39071#forumpost39071

November 2006

, resolvido, menu xoopsconteúdo dando problemas com ie!

vasculhei.. vasculhei. e descobri. a opção de submenu do xoopsconteudo e totalmente incompatível com o bloco miniaturas rolantes do xcgal. queimei a mufa. apaguei conteudo.. e acabei descobrindo sem querer.rs. e ainda por cima. fui descobrir que já havia um tópico parecido aqui no forum. vivendo e aprendendo. fica uma dica ae. abracos

menu xoopsconteúdo dando problemas com ie!

pessoal! tudo bem? ja algum tempo não entro neste forum, mas quandoo voltei a mexer em meu antigo portal surgiu uns probleminhas: o menu do xoopsconteudo somente na página principal sumiu! ele funciona perfeitamente no ff mas no ie na página principal ele não funciona mais! podem me ajudar? abracos ! e fique na paz! eskeci de colocar o endereço http://guiadoneofito.hostmarx.com/ abracos

October 2006

problemas com grupos

você pode fazer o seguinte. nas permissões de grupo, para este grupo que você ainda não quer que aparece desmarque as opções no grupo. se foi isso que você fez, você pode editar o arquivo footer.php assim: <div class="xoopscode"><pre><samp><code> define("xoops_footer_included",1); if ( @$xoopsuser && is_object($xoopsuser) ) { $xoopstpl->assign( 'xoops_usergroups', $xoopsuser->getgroups() ); }</code></samp></pre> (note que você vai inserir as linhas do if etc logo após o define("xoops_footer_included",1);) depois você edita o class/templates.php. <div class="xoopscode"><pre><samp><code> $this->smarty(); global $xoopsuser; if ( @$xoopsuser && is_object($xoopsuser) ) { $this->assign( 'xoops_usergroups', $xoopsuser->getgroups() ); }</code></samp></pre> então você edita o template do mainmenu com a seguinte linha antes dos links que você quer que não apareçam:

problemas com banco de dados

este erro é mesmo a falta de conexão do php com o mysql com certeza, mesmo que seja porque eles mudaram o mysql e a forma de acesso tenha mudado daria este problema. se você tem outro xoops no mesmo server e não está fora do ar, só pode ser problema então com este db seu mesmo. se tu tiver salvo o seu phpinfo, confira ele de novo acessando o seu site. veja se não houve alterações nas libs do mysql. se notar algo diferente ali, já se prepare para um upgrade de usuário no banco. se for isto, pesquise no fórum sobre hashe de senha no mysql que irá entender. não posso garantir que é isto, normalmente este seu erro é apenas porque o mysql está fora do ar. xoops

problemas com o formulaire

o fabiano também já tinha tentado isso.(eu estava ajudando ele) depois de pesquisar um pouco descobri que o problema na verdade é na versão 2.0.15 do xoops e não no formulaire., o problema foi reportado [url=http://peak.ne.jp/xoops/modules/xhnewbb/viewtopic.php?topic_id=1663&post_id=6267#forumpost6267]aqui[/url] no portal do gijoe, e já tem solução! o problema está no /class/xoopsform/form.php , para corrigir basta modificar o arquivo e acrescentar a parte em vermelho(trecho entre as linhas 187 e 209): <div class="xoopscode"><pre><samp><code> function &getelements($recurse = false){ if (!$recurse) { return $this->_elements; } else { $ret = array(); $count = count($this->_elements); for ($i = 0; $i < $count; $i++) { [color=ff0000]if ( is_object( $this->_elements[$i] ) ) { if (!$this->_elements[$i]->iscontainer()) { $ret[] =& $this->_elements[$i]; } else { $

problemas com o formulaire

tente baixar a última versão do módulo --> [url=http://dev.xoops.org/modules/xfmod/project/showfiles.php?group_id=1105&release_id=558#selected]aqui, tudo bem?[/url]

bacon's TAGS related to tag forum

administrador +   Administração +   ajuda +   Alfa +   alguém +   alternativa +   andamento +   andeon +   andersonp +   ao +   apache +   aqui +   artsgeral +   associado +   atualizado +   avatares +   bloco +   blocos +   branco +   brasil +   cadastro +   cadê +   cbb +   cms +   colocar +   como +   comparação +   consigo +   conteúdo +   cube +   dados +   download +   editor +   erro +   estágio +   fbs +   foi +   formulaire +   fotos +   free +   frodobr +   funciona +   google +   hospedagem +   hosting +   Imagens +   inserir +   instalação +   internet +   lançado +   liberado +   mais +   menu +   mexico +   módulo +   módulos +   mysql +   newbb +   news +   nome +   área +   notícias +   nova +   novidades +   novo +   onde +   php +   página +   portais +   portal +   português +   problema +   problemas +   proposta +   publisher +   qual +   roadmap +   Ronaldo +   Segurança +   sem +   servidor +   smarty +   sobre +   sp +   suporte +   tela +   tem +   tema +   templates +   themes +   tradução +   uma +   versão +   virtual +   web +   webdev +   wf +   xmail +   xoops +   xoopspoll +