public marks

PUBLIC MARKS from bacon with tag comparação

August 2008

xoops 1.x theme 3d

uma observação importante: o xoops cube garante a compatibilidade com tudo o que foi produzido para o xoops até a versão 2.0.13, mas não garante compatibilidade com os temas feitos para o antigo xoops 1.0, aqueles que usam arquivos theme.php em vez de theme.html.

April 2008

como atualizar o xoops 2.0.x para o xoops cube legacy

<h1 class="head"><span>como a atualizar a partir do xoops 2.0.x jp</span></h1> <p><span><strong>tente primeiro em casa!</strong> é preferível tentar a atualização de uma cópia de seu portal no seu pc e, em seguida, mover o resultado para o mundo real. ou então duplique o seu portal no servidor (dados e arquivos) e trabalhe apenas com a cópia. </span></p> <h2 class="head"><span>etapa 1 - preparação</span><span class="img_margin"> <img alt="http://www.xoopscube.com.br/xcdocs/atualizacao/atualizacao1.gif" src="../../../xcdocs/atualizacao/atualizacao1.gif" /></span></h2> <ol class="list1" style="padding-left:16px;margin-left:16px;"><li><span>verifique se a versão do <a href="http://64.233.179.104/translate_c?hl=en&langpair=en%7cpt&u=http://xoopscube.org/modules/pukiwiki/index.php%3fphp" title="php">php</a> do seu servidor é maior que a </span><span><span class="google-src-text" style="text-align:left;">4.3.11.</span></span></li> <li>para di

November 2007

fazendo o xoops facil, pacote de entrada no mundo x, -

não tenho acesso, mas não preciso para apoiar o que diz. o pessoal do núcleo tinha que se posicionar neste caso, se este framework virar moda e tivermos que instalar isto para cada módulo. é chamar os desenvolvedores dos principais módulos e decidir o que fazer, aquela do pdf também no news é brincadeira! já que ficaram encuralados tiveram que dar o 1º passo, mas como são desenvolvedores de módulos não tem obrigação de se preocuparar como outros módulos vão fazer. o editor padrão do xoops me perdoem é uma porcaria a modificação do cbb fez nele deveria vir para todos os módulos, você seleciona o texto e transforma em negrito e etc. não sei se fizeram na nova versão, como esta bagunçado isto pessoal! :(

fazendo o xoops facil, pacote de entrada no mundo x, -

amigos, não sei o quanto vou ser repetitivo. mas começou um papo lá no fórum de traduções para o xoops que o xoops estava ficando 'dificil'. frameworks, restrições de php para lá e para cah. dias depois de eu ter aberto o papo e feito a sugestão de um pacote facil o luix mandou uma reflexao por email que era, ao fim e ao cabo, a mesma preocupação. pois bem [encurtando o enredo senão fica imenso . :)] gostaria imensamente da critica de vocês. a] à proposta. b] ao readme [q vai junto com o pacote - batizado de xoopsfacil ] c] e aos encaminhamentos propostos. claro que espero apoio formal do xoops e do xbr à iniciativa não concorrente :-) não é uma proposta de um novo suporte ou algo assim. simplesmente é um 'retorno' a algumas origens. o tópico publico e o privado [quem não estiver com acesso ao privado basta falar comigo e já está convidado] estão. aqui. [reservado] [url=http://www.xoopscube.com.br/forums/x-papo-d

September 2007

módulos php 5 x php 4, quais são eles?

prometheus escreveu: pessoal! olá :-) eu queria saber de vocês se existem módulos que funcionem apenas em php 5. existem sim, os principais são os módulos do xoopsmexico e os mais recentes do smartfactory estão vindo só para php5. andei dando umas instaladas no xoops em servidores para testar. e eles eram php 4. como eu estou acostumado com serv de php 5 fiquei na dúvida. normal. mas a maioria dos módulos rodam em ambos (php4 e 5) me ensinaram que para funcionar num servidor php 4 phps da versão 5 bastava renomear (o que para xoops fica dificil) para arquivo.php5. ou então editar o arquivo htacess do root. renomear é ruim. é mais fácil editar um htaccess mesmo. tens uns lugares como aqui --> http://

módulos php 5 x php 4, quais são eles?

pessoal! eu queria saber de vocês se existem módulos que funcionem apenas em php 5. andei dando umas instaladas no xoops em servidores para testar. e eles eram php 4. como eu estou acostumado com serv de php 5 fiquei na dúvida. me ensinaram que para funcionar em um servidor php 4 phps da versão 5 bastava renomear (o que para xoops fica dificil) para arquivo.php5. ou então editar o arquivo htacess do root. o que me dizem?

August 2007

erro, gravação das configurações

na etapa final da configuração da este erro. gravação das configurações. arquivo ../mainfile.php foi regravado com conteúdo de ../mainfile.dist.php. erro! não foi possível gravar a constante d:\xampp\htdocs\host157. erro! não foi possível gravar a constante http://localhost/host157. erro! não foi possível gravar a constante mysql. erro! não foi possível gravar a constante xoops. erro! não foi possível gravar a constante localhost. erro! não foi possível gravar a constante sa. erro! não foi possível gravar a constante 2305190. erro! não foi possível gravar a constante host157. erro! não foi possível gravar a constante 0. erro! não foi possível gravar a constante 1. erro! não foi possível gravar a constante 2. erro! não foi possível gravar a constante 3. erro! não foi possível gravar a constante 0. a configuração foi gravada no arquivo /mainfile.php. queria saber porque esse monte

July 2007

June 2007

alteração no x-memberstats

sobre essa minha antiga dúvida, hoje achei um portal que fornece um botão com a funcionalidade que eu queria, ele exibe o recorde de users online e a data em que foi atingido esse recorde, além de outras coisas como o google pagerank. o endereço é este: http://hitscount.com/ não é exatamente o que eu desejava já que eu pretendia integrar essa funcionalidade ao xoops mas dá para quebrar o galho por enquanto. ;-)

x_movie v1.7, não grava a configuração de blocos

valeu rodrigonessss. com aquela pequena correção no xoops_version.php (trocar "includes" por "include") funcionou completamente bem, hehehe. vejam também o suporte deste mais novo cotado para o time dos "cardiologistas" do xoops, lá no org: http://xoops.org/modules/newbb/viewtopic.php?topic_id=59342&start=0#forumpost264015 parabéns pela indicação. será que finalmente a galerinha lá vai prestar mais atenção á gisa_iagami, topet, você e tantos outros antes "meio" deixados prá lá? já era hora mesmo.

x_movie v1.7, não grava a configuração de blocos

então wirrrrrrrso, não sei do esquema dos thumbs, mas para corrigir o problema de perder as configs dos blocos é facil. abra o arquivo xoops_version.php do módulo num editor de texto e inclua o código abaixo no final do arquivo, antes do ?> <div class="xoopscode"><pre><samp><code> // on update (preserva as configurações dos blocos ao atualizar o módulo) if( ! empty( $_post['fct'] ) && ! empty( $_post['op'] ) && $_post['fct'] == 'modulesadmin' && $_post['op'] == 'update_ok' && $_post['dirname'] == $modversion['dirname'] ) { include dirname( __file__ ) . "/includes/updateblock.inc.php" ; }</code></samp></pre> depois disso baixe, descompacte e copie [url=http://brinfo.com.br/uploads/updateblock.inc.zip]este[/url] arquivo para dentro da pasta includes do módulo e pronto. rodrigo

x_movie v1.7, não grava a configuração de blocos

estou usando o x_movie v1.7 - custom v2.5.6 baixado aqui http://voicha.sytes.net/voice/modules/pukiwiki/352.html e pude reparar que toda a vez que por um motivo ou por outro, temos que atualizar o módulo, todas as configurações dos blocos são perdidas, sendo que em alguns casos, após a correção nas configs de alguns blocos, temos que repetir a operação para poder deixar o referido bloco do jeito que já havia sido configurado anteriormente. alguém usa este módulo e já teve o mesmo problema? para algum programador: por onde poderíamos começar a tentar desvendar o problema? se não me engano, uma das versões do soapbox, também apresentava este problema e alguém corrigiu, só que realmente perdi/esqueci todo o procedimento. ainda para quem usa o módulo x_movie e também o rss fit, consegui fazer um plugin básico para mostrar rss. se alguém tiver interesse: <div class="xoopscode"><pre><samp><code> <?php. // $id: rssfit

span versus xfguestambémook

vamos lá tentar resolver este problema. 1 - tu precisa estar usando uma versão do xoops como estas, 2.0.13.2, 2.0.15 ou 2.0.16 2 - localize a última versão deste módulo e mande o endereço aqui. vamos ver se eu ou alguém aqui poderá lhe ajudar em um passo a passo, mas você precisa passar as etapas que já está fazendo para o pessoal se animar a ajudar. :) observação: removido o tópico que estava neste endereço para tentar a solução por aqui. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=8030&order=0&viewmode=flat&pid=0&forum=16]alerta! ataques a portais com xoops[/url] ps2: vamos deixar aquele tópico apenas para as questões de reportes e soluções sobre segurança. após a solução, aí sim podemos mandar um tópico lá falando desta questão e sua recomendação. obrigado.

span versus xfguestambémook

ando procurando uma solução para o xfguestbook mas ainda nada. neste endereço [url=http://frxoops.org/modules/newbb/viewtopic.php?topic_id=17183&viewmode=flat&order=asc&start=0]http://frxoops.org/modules/newbb/viewtopic.php?topic_id=17183&viewmode=flat&order=asc&start=0[/url] há uma menção ao módulo e uma alteração no arquivo /include/form_sign.inc.php (leia mais abaixo). não funcionou, mas também não sei francês, heheheh. mas neste fórum tem alguns links do módulo funcionando e alguma menção à versão 2.4 que não achei para download. qualquer ajuda será bem-vinda. valeu.

span versus xfguestambémook

finalmente instalei o securityimage. quando clico no módulo ele retorna que está tudo certo. mas como implementá-lo no xfguestbook? tentei os códigos que peguei aqui no xoops mas não soube em qual arquivo e linha acrescentá-los. tentei no sign.php mas nada mudou. alguém pode dar uma força aê. valeu.

May 2007

wordbook 1.16 x xoops 2.0.16

caros xooper's. alguém sabe me informar onde consigo a tradução para o português do módulo wordbook para português do brasil? fernandes. msn e email: osferas@gmail.com http://host.osferas.com.br

google for your domain x xoops incompatibilidades?

well well. solucionado. junte um xoops mal enviado por causa de um programa de ftp ruim (vou seguir a dica do querido ronaldo) + um googel domain que supostamente deveria demorar "só" 48 horas para ficar pronto.. e demorou pracas . quase o dobro de espera.. e dá nisso. parece brincadeira.. é so pedir ajuda que as coisas se resolvem. bem problema resolvido.. pelo menos para um domínio. mas fica ae o tópico para os interessados nessa ferramenta poderosa do gmail for your domain. é seu mail com qualidade do google gmail (essa você já conhece), com espaço de 2gb, mais seu domínio em vez de @gmail.com e é óbvio a melhor de todas. sem custos de espaço e transferência para seu servidor. um abraço a todos .. qualquer coisa deem um toque .. ou eu dou um toke..rsrs

google for your domain x xoops incompatibilidades?

não, envio via php mail. o xoops está enviando normalmente. mas o email não está recebendo.. entrei em contato com o google e o mesmo pediram para eu esperar 48 horas.. bem já tem uma semana que um não funciona.. o mais novo tem umas 36 horas. estarei averiquando.. mas achei estranho. engraçado.. uso dois emaisl do gmail e nenhum vem me pedindo senha no thunderbird..rs.

google for your domain x xoops incompatibilidades?

prometheus. só uma dúvida: você está usando o serviço de email via smtp nas preferência do xoops? ah outra coisa o xoops não envia, mas o email do gmail recebe? te pergunto isto porque tenho uma conta antiguinha já no gmail e a uso via outlook express, de uns tempos prá cá, para enviar emails eu tenho que digitar toda a vez a senha de novo, mesmo com a spreferências da minha conta no outlook estando com o "lembrar senha" ativado. vejamos :-)

google for your domain x xoops incompatibilidades?

trouxe para vocês meu mais novo drama.. rsrs. recentemente iniciei testes com o google for your domain.. que para quem não sabe é o poder de você utilizar seu domínio mesmclando com o gmail.. na gastando banda nem espaço em seu servidor. você pode ter um email assim alouuu@seudomínio.com.br e utilizaria o serviço do gmail (espaço + tranfesrencia e por ai) fiz todos os passos de alteraçã ode mx e outras cositas. consegui fazer com o o xoops mandasse para um email criado normalmente.. sem problemas. mas (tinha que ter um mais). instalei outro portal em xoops. fiz todos os procedimentos do "gmail for your domain" igualzinho ao primeiro. mas para a minha supresa .. o xoops não conseguiu mandar email para esse email criado. engraçado.. o outro manda normalmente. esse não. instalei em outro servidor e nada de novo. fiz altas comparações. e tudo igual. testei email de varios dos meus email para esses 2 últimos que

April 2007

wordbook 1.16 x xoops 2.0.16

aonde posso pegar esse módulo traduzido? ele pode colocar imagens junto a descrição? pois queria adaptar para exibição de sinopses de filmes mais suas imagens.

span versus xfguestambémook

gisa_iagami, a lib gd está no ar direitinho. muito esquisito isso tudo. acho que vou testar esse captcha que você recomendou. da hora

span versus xfguestambémook

ainda não, estou com o tempo tomado, vou fazer outros testes e depois posto aqui. engraçado, tem alguns portais em outras linguas que funciona. vou testar a instalação sem a pasta pt_utf8 para ver. abração.

span versus xfguestambémook

quanto ao captcha para de funcionar, no geral é relacionado com o servidor e as libs existentes. seu hospedeiro pode ter alterado o servidor ou mudado a lib gd ou qualquer outra que faça referencia ao seu captcha em geral. aconselho uma consulta no seu phpinfo para saber o que está ou não habilitado em seu servidor. se for isto mesmo será fácil, agora se for outra coisa, não tenho ideia. verifiquei no phpinfo() e a lib gd está habilitada, na versão 2.0.28. mas o código de validaçào não funciona. quando tento, dá um fatal error na linha 147 do sign.php. $xoopstpl->assign('confirm_image', $confirm_image); não consegue chamar a função! esquisito. bacura, funcionou para você seguir os pasos do http://dugris.info/ ?

bacon's TAGS related to tag comparação

agenda +   alguém +   alteração +   alternativa +   arquivo +   assessoria +   bacura +   barra +   bbastos +   blocos +   brasil +   brazilian +   brunobastos +   busca +   cadastro +   caminho +   cm +   como +   configuração +   coral +   d +   dahora +   diretórios +   domain +   download +   eadj +   eles +   existe +   explorer +   fala +   FD +   final +   firefox +   fofo +   for +   forum +   free +   google +   grava +   ie +   Imagens +   incompatibilidades +   internet +   japonês +   leniogoncalves +   +   m$ +   maior +   mais +   memberstats +   módulo +   moive +   movie +   mysql +   nb +   nbpimps +   net +   newbb +   novo +   org +   original +   oz +   php +   phpbb +   portal +   portuguese +   português +   problema +   quais +   release +   renomear +   rmdp +   rápido +   Segurança +   servidor +   seu +   smarty +   são +   somara +   span +   também +   tem +   theme +   todos +   trad +   tradução +   traduções +   transparentes +   update +   uploads +   versão +   wilson +   wilsoncortez +   windows +   wordbook +   xfguestambémook +   xoops +   xportale +   your +   ys +