public marks

PUBLIC MARKS with tags "photo editor" & flash

18 January 2008 08:15

FotoFlexer - The world's most advanced online photo editor

by loopinglechat & 20 others
All Mac OS X 10.5 (Leopard) users must upgrade to the latest version of Flash Player to use FotoFlexer. Due to an incompatibility between older versions of Flash Player and Leopard, uploading and saving photos is only possible with the latest version of Flash Player (currently 9.0.98). This does not affect any other users.

PUBLIC TAGS related to tag "photo editor"

editor +   flash +   image +   image editor +   photo +   transformation +  

Active users

loopinglechat
last mark : 18/01/2008 08:22