public marks

PUBLIC MARKS from bacon with tags windows & esqueci

31 August 2006 13:45

, resolvido, esqueci a senha do administrador do portal .

rplima2004 escreveu: pois é, para quem está com o portal na net e para quem usa o xoops local em linux funciona por padrão. mas tem jeito de configurar a função mail no windows, tem que alterar o php.ini e ativar a função que por padrão no php para windows vem desativada. é isso aí rodrigo o detalhe é que eu estou usando linux (com o lampp) e não está funcionando. mas como eu disse, tenho quase certeza que funcionava antes. aliás, não está funcionando quase nada em localhost, o portal está abrindo sem os temas (sem imagens, sem o css), acho que é porque eu entrei pelo kurumin 3, que tem ainda o kernel 2.4. sempre entrava no localhost pelo kurumin 5 (kernel 2.6), mas o hd do kurumin 5 foi para o espaço. depois eu vou entrar no localhost pelo kurumin 5 via boot cd para ver se está tudo em ordem.

31 August 2006 13:30

, resolvido, esqueci a senha do administrador do portal .

pois é, para quem está com o portal na net e para quem usa o xoops local em linux funciona por padrão. mas tem jeito de configurar a função mail no windows, tem que alterar o php.ini e ativar a função que por padrão no php para windows vem desativada. é isso aí rodrigo

31 August 2006 13:15

, resolvido, esqueci a senha do administrador do portal .

é, a dica é muito boa mas tem um pequeno porém aí. se o cara usa windows e está com o portal em localhost dificilmente o envio do email com a senha vai funcionar, a não ser que ele tenha configurado o php para enviar emails. eu ainda fico com a 1ª dica da gisa_iagami que já faço assim faz tempo e sempre funciona. rodrigo