public marks

PUBLIC MARKS from bacon with tag versão

06 June 2007

atualização.da versão do xoops 2.0.7 até a mais atual

amigos! eu tenho a versão do xoops 2.0.7, e pequei a última versão completa, inserindo as pastas via ftp no diretório correto. apenas não enviei o arquivo mainfile.php (sempre fiz assim as atualizações). porém, desta vez, o portal ficou como se estivesse acabado de ser instalado. sendo assim, joguei a pasta install e executei localizando o banco de dados. instalou normal, mas sumiu todos os dados já gravados no banco. vou retornar o backup antigo. então vem a pergunta. como faço a atualização? [editado assunto by gisa_iagami para melhorar o suporte futuro]

onde achar a ultima versão?

estou logado e amnesagem que aparece na mairia dos tutorias é: "objeto não encontrado! a url requisitada não foi encontrada neste servidor. o endereço na página referida parece estar com algum erro ou desatualizado. por favor informe o autor desta página sobre o erro. se você acredita ter encontrado um problema no servidor, por favor entre em contato com o webmaster. error 404" estou tentando instalar o xoops 2015 em localhost, mas não consigo ver os tutos do portal. obrigado

onde achar a ultima versão?

bem. os links da seção não estão off. acabei de entrar lá de novo. mas você precisa estar logado para poder ler.

05 June 2007

onde achar a ultima versão?

agradeço mais uma vez, mas como eu falei antes, todos os endereço que me indicou estão fora do ar, não consigo mostrar nenhum artigo. quero baixar e instalar uma versão em português, mas como já disse preciso de ajuda. obrigado

onde achar a ultima versão?

bem, como tinha comentado. a seção de artigos é uma mão na roda. comece por [url=http://www.xoopscube.com.br/modules/wfsection/article.php?articleid=73]este - coletânia essencial[/url] e prossiga na seção de artigos

onde achar a ultima versão?

obrigado redeye pela ajuda, mas é o seguinte: olhei na página inicial onde pergunta "se é iniciante", mas diz que não existe arquivos la da um erro na página quando tento ver algum tutorial. baixei o xoops 2.016 mas não consegui baixar o pacote em portugês. outra questão, como instalar eles? como deixar o xoops em portugês quero fazer testes locais tenho na minha maquina o pacote wampserver com apache+mysql+php. mais um vez muito obrigado.

onde achar a ultima versão?

olá! faça o seguinte. baixe o xoops 2.016 original do xoops.org: [url=http://sourceforge.net/project/downloading.php?groupname=xoops&filename=xoops-2.0.16.zip&use_mirror=ufpr]baixe deste link[/url] baixe o pacote de idiomas do www.xoopscube.com.br: [url=http://www.xoopscube.com.br/forums/sobre-o-xoops-e/773-excelente-oportunidade-handbook-challenge-4.html#post2963]neste link[/url] como começar? bem, na página inicial tem um bloco do lado direito chamado "você é iniciante?" ali tem todas as referências básicas para você começar. mas para ajudar [url=http://www.xoopscube.com.br/iniciante.php]entre aqui[/url].

versão 2.0.17 by herve

e aí topet05, tudo bem. é o seguinte, onde eu tenho o meu portal ele deu o seguinte resultado texto codificado:e um monte de lentras e números pelo que eu entendi, lá vai funciona legal. e agora no meu localhost. fatal error: call estou undefined function mhash() in c:\xampp\htdocs\codificado.php on line 5 ai que esta a pergunta para os pobre mortais como eu, que não entende bulhufas de php. como se faz para habilitar esse tal de sha256? pois e já vi que ele chega até a parte de colocar seu nome de admin., email e senha e depois disso a tela fica em branco. e me parace que ele cria 3 arquivos na raiz do servidor fora do acesso da web

versão 2.0.17 by herve

olá,! eu não diria "adeus ao md5" ainda :-) na verdade, o povo anda tão bitolado a respeito de segurança que não demora a fazer sistemas com hash de criptografia personalizado. a criptografia sha-1 era para ser a sucessora do md5, mas ela também já foi quebrada. no caso da versão do hervé, ele usa sha256, que é mais segura e ainda não há indícios de que tenha sido quebrada. na alteração do hevé, ele primeiro criptografa com sha 256 e depois criptografa o resultado com md5. eu acho as correções louváveis e o hervé é um excelente programador. só não entendo porque ele não usou os "patches" disponíveis no sourceforge e não sugeriu as novidades para o xoops.org . mas também, eu estou totalmente por fora de muito que acontece nos bastidores do xoops.org para analisar se o php do seu servidor pode utilizar a versão do hervé, crie o script abaixo e acesse: <div class="xoopscode"><pre><samp><code> <?php. $texto = "xoop

04 June 2007

onde achar a ultima versão?

ola pessoal. sou novato e estou lendo sobre o xoops. tentei descarregar na página inicial, mas ela direciona para a mesma página e não faz o download. poderiam me informar onde posso descarregar de uma versão em portugês? e onde pode ver uma documentação ensinando como trabalhar com o xoops? obrigado

versão 2.0.17 by herve

na verdade o método de armazenar as senhas foi trocado (adeus md5 de certa forma), mas isto implica que seu servidor tenha uma extensão do php ativa então verifique antes se isto ocorre.

versão 2.0.17 by herve

by artsgeral em 04/06/2007 9:17:14 e se tiver que fazer uma atualização, que não precise ser alterado o banco de dados eu deixei cair aqui no pc a versão 2.0.17, pelo que vi: * na parte de banco de dados, não foi alterado nada, aparentemente. * na tradução, pouca coisa, algumas poucas linhas. if you copy the files on an existing version of xoops, all your passwords will be lost and users will have estou request a new one. pelo que eu entendi, se for atualizado sobre uma versão anterior, todos os utilizadores precisaram de uma nova senha, para ser salvo no novo método.

versão 2.0.17 by herve

na minha opinião seria assim: - quanto + segurança, melhor. - quanto - bug, melhor. e se tiver que fazer uma atualização, que não precise ser alterado o banco de dados

03 June 2007

versão 2.0.17 by herve

foi lançado recentemente uma versão não oficial do xoops que foi intitulada de 2.0.17 com diversas correções de problemas e algumas coisas inovativas na questão de segurança. mas independente de se esta será oficial ou não o que está em pauta aqui é a iniciativa. como sabemos já de longa data não temos qualquer pronunciamento do time de desenvolvimento e as novas iniciativas não tem sido aproveitadas, vide a versão xoops méxico exm e a versão simple-xoops.de , grande trabalho ambas por sinal mas que não tiveram a mínima atenção no xoops.org a minha ideia aqui é solicitar a comunidade brasileira que se não quer ou não pode responder no tópico abaixo, que vote. se acha que a iniciativa é importante, vote 5 se acha que ela não foi importante, vote 1, mas votem companheiros, não custa nada, é apenas um click. amanhã poderemos estar na mesma situação tendo uma versão com diversas caracteristicas interessantes também e nada seria aproveitado?

01 June 2007

socorro!, após atualizar a versão 2.11 para a 2.13 diversos erros

ok. vou tentar reinstalar tudo e fazer um backup dos módulos. vamos ver o que dá! assim que possível dou o retorno do sucesso ou (espero que não!) do fracasso. mas muito obrigado pela ajuda!

socorro!, após atualizar a versão 2.11 para a 2.13 diversos erros

se está como você falou, talvez, não tenho certeza, mas não custa tentar, solução neste tópico: [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?viewmode=flat&topic_id=8016&forum=10&type=]site (blocos) só aparece para usuário logado[/url] como parece ser problemas com a compilação do smarty e templates, pode ser alguma danificação nas tabelas tpl. se for isto é muito complicado o acerto mesmo.

31 May 2007

socorro!, após atualizar a versão 2.11 para a 2.13 diversos erros

socorro não é gritante. é desespero! tudo o que você me mandou fazer eu já havia feito. os diretórios estão todos corretos, com permissões corretas. não existem arquivos no template_c e no cache exceto os index.htm. e por aí vai. isso justifica meu desespero? espero que sim! bom, o que me resta fazer é uma fresh install com backup de db. mas valeu pela ajuda!

socorro!, após atualizar a versão 2.11 para a 2.13 diversos erros

pessoal, atualizaei da versão 2.11 para a 2.13 e chegou a funcionar, mas derrepente, aparecerem esses erros e nada do portal funfar. alguém pode me ajudar? warning [php]: fetch(h:/websites/localuser/jesma/templates_c\%%f6^f69^f692b736%%db%3asystem_redirect.html.php) [function.fetch]: failed estou open stream: no such file or directory in file h:\websites\localuser\jesma\class\smarty\smarty.class.php line 1255 warning [php]: fetch() [function.include]: failed opening 'h:/websites/localuser/jesma/templates_c\%%f6^f69^f692b736%%db%3asystem_redirect.html.php' for inclusion (include_path='.;h:\programs\php\includes') in file h:\websites\localuser\jesma\class\smarty\smarty.class.php line 1255 warning [php]: fetch(h:/websites/localuser/jesma/templates_c\%%05^053^05301de8%%theme.html.php) [function.fetch]: failed estou open stream: no such file or directory in file h:\websites\localuser\jesma\class\smarty\smarty.class.php line 1248 warning [php]: fetch() [f

29 May 2007

xmail, roadmap versão 2.5 em andamento

duas perguntinhas: - onde pego a última versão estável? - como estas esta última versão?

26 May 2007

módulo xhelp com erro versão 0.71

problema resolvido com a edição da linha, obrigado aos que me ajudaram. vander

24 May 2007

módulo xhelp com erro versão 0.71

me desculpe por um erro que cometi acima, não é versão 0.79 e sim versão 0.78 by vandervirt em 24/05/2007 15:55:46 coloquei a versão que o rmarx indicou e continua o mesmo erro, segue a cópia da linha com erro. if($htickets->delete(&$ticketinfo)){ não sei se vai funfa, não é um erro e sim um conflito com seu php( deve ser isto) troque esta linha por esta. if($htickets->delete($ticketinfo)){ na versão 0.78 não tem este "[color=0000ff]&". se funciona talvez vai acontecer o seguinte erro, o erro vai passa para a proxima linha, que estiver na leitura do php tente fazer isto que eu falei, ou tente a versão do [url=http://www.xoopscube.com.br/forums/modules-ainda-sem-forum/606-xhelp-0-78-a.html#post2445]xhelp 0.78[/url] que esta no fórum de traduções

módulo xhelp com erro versão 0.71

coloquei a versão que o rmarx indicou e continua o mesmo erro, segue a cópia da linha com erro. if($htickets->delete(&$ticketinfo)){

23 May 2007

módulo xhelp com erro versão 0.71

by vandervirt em 22/05/2007 19:50:16 boa noite, sou novato no xoops e uso a versão 2.0.15, adicionei o referido módulo e depois que o usuário abre um tícket e quer visualizá-lo aparece a seguinte mensagem: warning: call-time pass-by-reference has been deprecated - argument passed by value; if you would like estou pass it by reference, modify the declaration of [runtime function name](). if you would like estou enable call-time pass-by-reference, you can set allow_call_time_pass_reference estou true in your ini file. however, future versions may not support this any longer. in e:\domains\virtualcelular.com\xxxxx\modules\xhelp\ticket.php on line 201. se alguém puder me ajudar a resolver esse problema eu agradeço. vander não sou de entender a linguagem php, mais acho que a referencia acima, parece ser alguma coisa no servidor. você pode tentar este módulo que o ronaldo indic

módulo xhelp com erro versão 0.71

não ajudou muito ativar o debug. instale essa versão que está no meu portal. http://hostmarx.com/hospedagem/html/modules/wfdownloads/singlefile.php?cid=5&lid=24

módulo xhelp com erro versão 0.71

bem-vindo ao phpmyadmin 2.6.3-pl1 mysql 4.1.12a-nt rodando em mysql01.idc1.com.br como. servidor remoto, e já ativei o debug. erro no debug: notice: only variable references should be returned by reference in file /modules/xhelp/class/staff.php line 226 notice: only variable references should be returned by reference in file /modules/extcal/include/calendar/factory.php line 155 notice: only variable references should be returned by reference in file /modules/extcal/include/calendar/factory.php line 155 notice: only variable references should be returned by reference in file /modules/myiframe/class/myiframe.php line 98