public marks

PUBLIC MARKS from bacon with tags servidor & instalação

2008

instalação do xoops-2.3.1, ajuda

ai pessoal estou na maior duvida, instalei a versão do xoops: xoops-2.3.1, fiz tudo como já fiz em outros, criei o banco de dados (remoto) mysql intalei no servidor os arquivos configurei tudo, até id de administrador pediu, na hora do" bem-vindo ao portal " me aparece isso como resposta, traduzido claro:    <font color="#ff0000">esta página não pode ser exibida devido a um erro interno. você pode fornecer as seguintes informações para os administradores deste portal para ajudá-los a resolver o problema: erro: smarty error: os r $ compile_dir '/ caches / smarty_compile' não existe, ou não é um diretório. backtrace: / aula / smarty / smarty.class.php (1092) inglês » português traduzir.<font color="#000000"> se alguem quiser da uma olhada no portal a url é: http://orkutimania.com , me de uma luz aí.</font></font>

2007

erro na instalação

você disse. meus amigos, após passar o xoops para o servidor, instalá-lo, enviar cópia do banco de dados,tento me entrar e da o seguinte erro: como você passo esse banco de dados para o servidor, ele está com a configuração do localhost(ou outro lugar diferente). caso você tenha usado o método de autenticação ldap. e pela descrição que você deu. artsgeral,obrigado pela resposta, a página principal aparece normalmente, porém quando se tenta entrar na parte administrativa é que aparece esse erro. ele causa erro somente na hora de fazer o login. sugiro você alterar a configuração do local(ou outro lugar diferente), para utilizar o método de autenticação em mysql que é onde fica o dados para a autenticação normal, depois que você entrar no portal você altera conforme sua necessidade. ou. tente utilizar a recuperação de senha, caso funfe

erro na instalação

ola. cara. em um sei se eu estou certo. mais eu acho que esse erro da função pode ser tranferencia de ftp que da pala as vezes. porque o ftp da problema e não manda o arquivo todo para o servidor. então ele chega la vazio com 0kb. manda a pasta auth que esta dentro da pasta class de novo para o servidor. principalmente o arquivo authfactory.php . que ele que tem essa função que está dando erro ai. abraços.

erro na instalação

eu não conheço muito bem erros causados pelo xoops, + quem sabe se não seja isto. me parece que você estava usando o método de autenticação via lpda, pode ser que o servidor não tenha essa função, ou tem que configurar isso no banco da dados. (no caso o que você enviou para o bd) ooou.o arquivo citado aqui. '/home/tpreta2/public_html/class/auth/auth_tpreta2.php tente reenviar. t+, é só uma sugestão

erro na instalação

meus amigos, após passar o xoops para o servidor, instalá-lo, enviar cópia do banco de dados,tento me entrar e da o seguinte erro: fatal error: getauthconnection() [function.require]: failed opening required '/home/tpreta2/public_html/class/auth/auth_tpreta2.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/tpreta2/public_html/class/auth/authfactory.php on line 62 alguém teria alguma orientação. obrigado.

erro ao criar tabela, instalação

sou iniciante no xoops e cms. direto ao assunto, baixei a versão 2.0.17 e fui instalar em minha hospedagem. via cpanel criei o banco de dados e utilizador. abri os arquivos e os enviei via ftp para a hospedagem. lá alterei as permissões dos aqruivos e diretórios necessários (uploads, cache, templates_c e mainfile.php , tudo 777). dai fui ao portal, abri a instalação através do endereço: anarkio.net/htdocs/install/index.php. fui registrando as informações pedidas, foi tudo dando certo (acendem chaves verdes se está ok), gravou tudo. conectou ao servidor: "o xoops conseguiu conectar ao servidor de banco de dados. o banco de dados a26574_anark existe, e foi possível efetuar uma conexão. a conexão com o banco de dados foi realizada corretamente. clique em continuar para criar as tabelas." mas na próxima janela, aparece o problema: "erro na criação das tabelas do banco de dados." assim, sem

erro na hora da instalação

e não sei de onde tu baixou essa versão do xampp mas recomendo [url=http://apachefriends.org/en/xampp-windows.html] essa[/url] 1.6.3 do portal do desenvolvedor. utilizo essa versão com xoops 2013,15,16,17,18xt e roda belezinha. recomendo também baixar a versão 2016 e ou 2017 pelo que andei lendo essa versão x2.2 foi descontinudade(não sei se voltarão a atualiza-la) uma dica. quando for postar algum erro já diga ae o que esta acontecendo, evitando que "nos" tenhamos quer ir para outro lugar para depois te responder,aqui na empressa esse tipo de endereço esta bloqueado :-d

erro na hora da instalação

[color=000033]é meu caro. eu também estou apostando que é algo no servidor. o pessoal do suporte(gente fina para caramba. coisa difícil de encontrar,pelo menos com minhas experiências :-d) verificou mas não localizou o problema. eu tiro essa conclusão que é algo no server e não no portal. pois o proprio suporte disse. sem problemas, más caso queira deixar seu portal na plataforma php 4, não. terá nenhum problema , porque nossos servidores estão usando o php 4 como padrão. a versão 5 é acionada quanto é salvado um arquivo com a extenção .php5 intão o portal tinha que funcionar. eu pensei em alguma falta de permissão mas sei la. ja que o portal ainda não esta operacional. ficou decidido que sera criada uma outra conta. para eu ver se funfa. valeu redeye. e vamos ver no que da.

erro na hora da instalação

vamos lá o xoops 2013.2 é compatível com php 5 (5.2.2) pois onde o portal esta funcionando é php 4 (4.4.7) o erro acima tem algo a ver com as versões do php xoops 2.013.2 é compatível com php 5 sim. (tem que ver se os módulos que você usa são. mas o núcleo é garantido que sim). o erro não tem a ver com a versão, mas com configuração. sobre o. pen_basedir restriction in effect me parece que é um ajuste que falta no servidor. pelo menos são as maiores explicações que achei no google. para fazer um bypass disso somente se você tiver um vhosts.conf ou php.ini configurável no seu site. ou conversar com o suporte para eles acertarem este ajuste para você (mais recomendado) seria possível instalar o portal com o x2016 e restaurar o backup que foi feito pelo x2013</blockqu

erro na hora da instalação

[color=000033]ola galera tudo de boa. intão estou com um problema estranho :-d estou migrando um portal para um novo servidor. fiz o backup tudo tudo bem enviei os arquivo restaurei o banco de dados aqui teve um probleminha mas. algums tabelas estavão com o tamanho diferente da orininal, mas esse problema não é o principal podemos dizer o pior. eu so fui perceber essa diferença em algumas tabelas porque o. site estava dando um erro ao digitar o endereço. warning: unknown: open_basedir restriction in effect. file(/home/booot/public_html/install/index.php) is not within the allowed path(s): (/home/wwwruta:/usr/lib/php:/usr/local/lib/php:/tmp) in unknown on line 0 warning: unknown: failed estou open stream: operation not permitted in unknown on line 0 fatal error: unknown: failed opening required '/home/booot/public_html/install/index.php' (include_path='

erro na instalação do dms

coloque um arq chamado ex: phpinfo aq de teste do php e vai ver tudo. versão de php mysql e apache.

erro instalação 2.0.16 méxico

boa noite, eu instalei o xoops 2.0.16 méxico, tudo certo no servidor sem nenhum erro na instalação, mas quando vou acessar o portal apresenta tela em branco, também sem mensagem de erro. desde já agradeço

erro no final da instalação

pode ser que você deve ter esquecido de enviar algum arquivo para o servidor. faça o seguinte: edite o arquivo "include/common.php". na linha 83, mude assim: "error_reporting(0);" para "error_reporting(e_all);" deste modo quando você carregar a página irá aparecer o erro. feito isso verifique o erro e veja se não está faltando algum arquivo ou até mesmo veja se tem algum arquivo corrompindo. o que você precisa verificar é se há algum "warning" ou ainda de "fatal error" porque essas sim podem ajudar a solucionar o problema.

erro no final da instalação

gostaria que vocês me ajudassem, eu tentei instar o xoops no servidor e não consegui, no final da instalação depois já preencher nome de usuário, nome de administrador, e-mail, senha quando eu clico em continuar aparece a página em branco.

2006

quais as permissões a serem dadas após instalação

meu portal xoops já está instalado há alguns meses, só que esta semana foi mudado de servidor para um com uma nova versão do php, que é a 4.3.8, só que o portal saiu do ar e até agora não resolveram. pergunto: os arquivos "uploads, cache, templates_c, mainfile.php devem ficar com que permissão quando estamos com o portal no ar funcionando normalmente? as permissões podem alterar o portal ao ponto de tirá-lo do ar? uso xoops 2.0.13.2 php 4.3.8 obrigado mais uma vez. dilson

transportar instalação do xoops de um portal para outro

olá marcos, esses links mostram duas formas de fazer o que você precisa. [url=http://www.xoopscube.com.br/modules/wfsection/article.php?articleid=29]migrando para outro servidor[/url] [url=http://www.xoopscube.com.br/modules/wfsection/article.php?articleid=63]de localhost para o mundo[/url] qualquer coisa posta ai. é isso. [mik was here]

erro na instalação 2.0.0.15

oi,colegas eu de novo nunca pensei que a instalação do xoops no server remoto seria tão fácil, he,he,he! bom corrigi o caminho cfme as dicas de vocês, mas lá no final ao concluir a instalação aida esse errinho: verificar banco de dados. não foi possível a conexão com o servidor de banco de dados. clique em voltar e verifique a configuração do banco de dados. << reiniciar

erro na instalação 2.0.0.15

caminho físico do diretório-raiz (root) do xoops no servidor: home/nomedosite/public_html/xoops se você ainda não esqueceu de colocar uma barra aqui no fórum, então está errado o que você colocou na instalação. sempre que for indicar no linux um caminho inteiro (desde o início até o fim), tem que começar com uma barra / mesmo a home, está dentro do diretório raíz, que é o diretório / então você tem que trocar: home/nomedosite/public_html/xoops. por: /home/nomedosite/public_html/xoops

erro na instalação 2.0.0.15

ok meus caros fiz (acho que fiz) tudo o que me indicaram, mas ainda da esse errinho estou quase no fanal da instalação vjam: verificação do caminho físico e url o caminho físico informado é diferente do detectado (/home/rsutil/public_html/xoops). o caminho físico deve ser um diretório. o caminho virtual é uma url válida. caminho físico do diretório-raiz (root) do xoops no servidor: home/nomedosite/public_html/xoops. url do diretório-raiz (root) do xoops: http://nomedosite/xoops. se as configurações acima estiverem corretas, clique em continuar. é isso!

atualização acima do 7.0.3 não funciona e nem instalação do zero da versão recomendada

bom encerre este tópico! isto estava correlacionado com o projeto esperantolivre o problema pelo que vi com a gisa_iagami. seria no servidor do codigolivre! já que realizei atualizações em outros servidores com o mesmo pacote. status resolvido

instalação do xoops

salve luix! desculpe-me a minha entrada erradamente no forum, mas você já conhece como é marinheiro de primeira viagem ´não é mesmo?heheheh.só que antes de acessar o fórum e fazer a minha pergunta eu já tinha feito uma procura atrás da resposta e para ser sincero muitos links estão quebrado. bom os links que você passou-me, eu já os tinha visitado e olha o que diz quando clico neles: [color=ff0000]objeto não encontrado! a url requisitada não foi encontrada neste servidor. o endereço na página referida parece estar com algum erro ou desatualizado. por favor informe o autor desta página sobre o erro. se você acredita ter encontrado um problema no servidor, por favor entre em contato com o webmaster. e mais uma vez peço desculpas por passar de :-? ignorante e agradeço a você a boa vontade de tentar ajudar-me e fico no aguardo de um endereço em pleno funcionamento. uso o windows xp e estou a instalar em localhost. ma

instalação do xoops

salve salve pessoal! sou novo no xoops e não tenho conhecimento em php, estou precizando instalar o xoops, porém baixei o programa "wamp" que já instala o apache, phpmyadmin, sql, e o mysql, agora estou em dúvida como instalar o xoops. alguém de vocês pode ajudar-me com a instalação? grato a todos. kovalski :-d

instalação para demonstração

salve galera, eu estou tentando fazer uma instalação demo do xoops para ir apresentando as funcionalidades do portal para meus clientes, mas estou tendo problemas. eu tenho meu portal, por exemplo: meusite.com.br, onde tenho xoops 2.2.2 instalado e rodando na pasta meusite.com.br/site. a instalação do demo seria uma segunda instalação em meusite.com.br/demo usando o xoops 2.0.13. criei o banco de dados, usuário e chequei as permissões das pastas. só que quando eu tento instalar na pasta demo, depois de inserir os dados do banco de dados a instalação abre o mainfile.php, mas não consegue escrever as constantes e váriáveis. a instalação dá erro e é abortada. chequei todas as permissões das pastas e arquivos necessários. refiz o upload dos arquivos mais de uma vez, e ainda assim não deu certo. alguém sabe o que se passa? é um erro da minha instalação ou configuração do servidor? agradeço a ajuda. maurício

instalação do debaser

pessoal, bom-dia, obrigado pela atenção, estou usando o xoops 2.0.13, tanto em localhos quanto em host, sendo que no servidor a versão doapache é 1.3.36 (unix), php: 4.4.2 e mysql é 5.0.24-standard. localmente, utilizo o easyphp, que utiliza apache: 1.3.33, php: 4.3.10, mysql 4.1.9 e phpmyadmin 2.6.1. ou seja, as versões são diferentes. quanto ao debaser r utilizo a versão 0.92, foi a única que encontrei. pessoal, desculpe minha ignorância em relação ao xoops, porque ainda sou novato. em relação a resposta do nosso amigo wilson, infelizmente não entendi o que é fieldtype é int. em relação ao que indicou a gisa_iagami, eu retirei todas as aspas ' dos números, inclusive as aspas duplas ", fiz o envio do arquivo modificado, mas infelizmente não instalou. ontem fiz a instalação do zina, que pode ser visualizado no endereço: http://ouvirgospel.com/modules/zina/ no tópico: ouvir as canções. no entanto, não estou conseguindo fazer que ele abra as músic

instalação do debaser

estou criando um portal de divulgação de músicas gospel: ouvirgospel.com e estou com dificuldades na instalação do debaser. no micro o módulo foi instalado normalmente, mas no servidor não consigo instalar e aparece a seguinte mensagem: não foi possível instalar debaser. erro(s): invalid default value for 'added' gostaria de saber se alguém pode me ajudar. paulo radamés

bacon's TAGS related to tag servidor

ajuda +   alguém +   alternativa +   ao +   apache +   aparece +   artsgeral +   as +   associado +   ativação +   banco +   bloco +   blocos +   branca +   branco +   brasil +   Campo +   cc +   cms +   com +   como +   comparação +   configurações +   consigo +   cube +   dados +   debora +   diretórios +   +   download +   envia +   erro +   fabio +   fazer +   fbs +   formulaire +   forum +   free +   funciona +   google +   Grátis +   hospedagem +   host +   hosting +   html +   Imagens +   incrível +   instalando +   instalação +   instalar +   internet +   localhost +   mail +   mais +   mas +   menu +   módulo +   módulos +   mudança +   mudar +   mysql +   novo +   outro +   pensamento +   php +   página +   portal +   problema +   problemas +   publisher +   ramos +   rmmf +   Ronaldo +   se +   Segurança +   sem +   smarty +   +   sobrecarregando +   substituindo +   tela +   templates +   theme +   themes +   tradução +   upload +   urgente +   usuario +   verdade +   versão +   vladmirgomes +   web +   webdev +   webmaster +   windows +   XAMPP +   xhelp +   xmail +   xoops +   zoneedit +