public marks

PUBLIC MARKS from bacon with tags se & servidor

April 2007

xoops se desconecta do bd

amigos, sou novo no xoops porém já tenho uma exp. boa em des. de portais. estou com o seguinte problema. coloco o portal no ar e de repente ele sai do ar.ou seja, alguma coisa acontece e o utilizador do banco de dados é removido da conexão com o xoops.aí tenho que entrar pelo painel de controle do servidor e ligar o xoops ao utilizador de novo. alguém pode me dizer se isto é algum erro do xoops? já verifiquei os logs, e pelo que percebo o portal não foi hackeado não. obrigado amigos.

January 2007

não existe almoço grátis! envolva-se em um projeto solidário!

beduino, talvez eu precise de um host para servir de endereço direto para um arquivo, mas não sei se o projeto se encaixa nos requisitos que você colocou. no caso fiz uma versão alternativa (em html) dos painéis dos ícones mágicos do kurumin linux. os detalhes estão nesse tópico do fórum do kurumin linux: http://guiadohardware.net/comunidade/v-t/683205/#post2635124 como eu coloquei lá, o arquivo é pequeno, o pacote todo está com cerca de 800kb eu coloquei o arquivo em um serviço de hospedagem de arquivos estilo rapidshare, portanto precisa entrar no portal para baixar. mas se tivesse em um servidor que suporta endereço direto, dava para instalar/atualizar automaticamente usando o comando apt-get. cada vez que é atualizado o pacote de scripts do kurumin ou os pacotes dos painéis originais do kurumin, esse pacote html que fiz também precisa ser atualizado porque usa os mesmos scripts dos painéis originais.

não existe almoço grátis! envolva-se em um projeto solidário!

bela iniciativa. trabalhou pela comunidade, ganha servidor grátis para divulgar os trabalhos, grande sacada, rs xoops agora. ps. fiz em vb para não ter ciumeira entre os cms mogoei, rss xoops tinha que ser em xoops meu amigo. :-d

se me contassem eu não acreditaria.

amigo, eu estava hospedando meu portal no mesmo servidor que o seu, o que acontecia comigo era mais estranho ainda, o portal tinha certa hora do dia que não funcionava na minha net que é da way, quando a minha voltava a funcionar, aí para de funcionar no pc de um amigo meu que é virtua, e também não funcionava na velox, acho que de alguma forma os meus dns era barrados pelas operadoras de internet, porque eram só elas atualizarem a lista de dns que tudo voltava a funcionar!

December 2006

se me contassem eu não acreditaria.

deicide escreveu: ! o filho mais ou menos a casa torna, vamos ver o que podemos fazer. :-) aconteceu uma coisa comigo que estou sem saída. tenho um portal xoops instalado em um servidor linux com cpanel, lá no savis(usa). de uma hora para outra o portal parou de abrir somente no computador do cliente(dono do portal). qual é o sistema operacional deste cliente ? e o navegador usado? memória não deve ser. em qualquer máquina do mundo este portal abre, somente no pc dele parou de abrir. o computador dele abre qualquer outra página sem problemas, mas o maldito portal em xoops não abre. dá página não encontrada. como você diz, o "maldito" portal xoops não abre, então é fácil, reinstale os browsers neste cliente. é muito provavel que este portal possa ter algum

se me contassem eu não acreditaria.

olá,! aconteceu uma coisa comigo que estou sem saída. tenho um portal xoops instalado em um servidor linux com cpanel, lá no savis(usa). de uma hora para outra o portal parou de abrir somente no computador do cliente(dono do portal). em qualquer máquina do mundo este portal abre, somente no pc dele parou de abrir. o computador dele abre qualquer outra página sem problemas, mas o maldito portal em xoops não abre. dá página não encontrada. no xoops não tem ip bloqueado, nem no cpanel. o que mais me intriga, é que de vez em quando o portal abre no pc dele, mas é raro. a conexão dele é virtua, não está com proxy ativado no ie e já limpei o cache e cookies. instalei o firefox no pc dele e nada. em outras contas criadas no mesmo servidor pelo whm, os portais abrem. só o portal dele não abre. alguém pode me ajudar? abraços.

November 2006

novo associado não consegue se cadastrar

recoloquei o endereço registrar-se como membro pelo módulo multmenu, e este cai no fecierg.org.br/site/register.php. fato interessante é que funcionava e parou de uma hora para outra, o que me leva a ter que tomar alguma atitude logo porque agora além de não deixar que pessoas se cadastrem, a enquete não está incluindo os votos, os visitantes cadastrados, ou até mesmo eu como administrador, só consigo acessar a área administrativa, quando estou fazendo isto do meu micro, saido dele e indo para qualquer outro micro, consigo até me entrar e as vezes ver o menu pessoal na página principal, mas não consigo acessar a área administrativa. como é este debug, está em preferencias não é? outra coisa, pode me ajudar em como posso atualizar a versão atual 2.0.14 para a que o xoops recomenda como estável, ou seja, a 2.0.15, contudo o php do servidor não é o 5, funcionará com esta atualização? obrigado