public marks

PUBLIC MARKS from bacon with tags problema & josespi

17 November 2006

problema de configuração do xoopspoll

problema 1: tenho instalado a versão 1.2.3 do xoopspoll em http://planpasperu.org.pe e não tem sido possível configurá-la para que permita que um mesmo usuário ou desde um mesmo ip votem mais de uma vez. em preferências as opções “restringir las votaciones desde un mismo ip” e “restringe los votos desde un mimso usuario” estão em “no” mas ainda assim quando se tenta votar de novo, visualiza-se a mensagem “lo sentimos, pero ya haz votado anteriormente”. http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=7462&post_id=42582 se podem nos dar uma ajuda em espanhol ficaremos agradecidos se ingressar na página de xoops em espanhol no fio onde estamos vendo estes problemas. http://esxoops.com/modules/newbb/viewtopic.php?viewmode=flat&topic_id=4313&forum=4

problema de configuração e “bug” do xoopspoll

problema 2 resuelto. [url=http://planpasperu.org.pe/utiles/xoopspoll_123_modificadoporcentaje_josespi.zip]xoopspoll_123_modificadoporcentaje_josespi[/url] no hemos cambiado la versión esperando que lo hagan los desarrolladores principales. por favor aun necesitamos ayuda con el problema 1. se podem nos dar uma ajuda em espanhol ficaremos agradecidos se ingressar na página de xoops em espanhol no fio onde estamos vendo estes problemas. http://esxoops.com/modules/newbb/viewtopic.php?viewmode=flat&topic_id=4313&forum=4

14 November 2006

problema de configuração e “bug” do xoopspoll

problema 1: tenho instalado a versão 1.2.3 do xoopspoll em http://planpasperu.org.pe e não tem sido possível configurá-la para que permita que um mesmo usuário ou desde um mesmo ip votem mais de uma vez. em preferências as opções “restringir las votaciones desde un mismo ip” e “restringe los votos desde un mimso usuario” estão em “no” mas ainda assim quando se tenta votar de novo, visualiza-se a mensagem “lo sentimos, pero ya haz votado anteriormente”. problema 2: isto é sobre um “bug”. quando se apresenta o resultado de um questionário que esta configurada para permitir que o voto seja de “opção múltipla” a porcentagem deve ser calculado em função do número de votantes e não do total de votos. temos colocado um comentário na página de teste que explica o problema: quando uma pesquisa permite a seleção múltipla, a porcentagem deveria se calcular em função da quantidade de votantes e não do total de votos. se analisarmos os resultados da pesquisa d