public marks

PUBLIC MARKS from bacon with tags problema & enviar

October 2007

problema para enviar e-mail

finalmente consegui enviar e-mail! é a maldita mania de esquecer de olhar os logs. olhando o /var/log/maillog verifiquei que o xoops estava usando o usuário 'apache' para enviar o e-mail e que por causa disso estava apresentando erro de permissão de acesso na pasta /var/spool/mqueue (pensei que ele estive usando o /var/spool/clientmqueue). depois de configurar a permissão dessa pasta consegui enviar e-mail utilizando tanto o 'php mail()' quanto o 'sendmail'. só estou achando estranho não estar funcionando o 'smtp' e o 'smtpauth'. mas pelo agora estou conseguindo enviar e-mail no xoops. obrigado pela ajuda!

problema para enviar e-mail

caro andrax, olhei os tópicos que você recomendou mas ainda não consegui fazer o xoops enviar e-mail. como ainda estou testando o xoops eu o instalei em uma máquina virtual linux. na minha rede eu possuo um servidor de e-mail onde nas configurações de smtp eu configurei esse meu servidor. analisando os logs do meu firewall, verifiquei que quando eu tento enviar um e-mail, a minha máquina virtual consulta o meu servidor dns, que por sinal é o mesmo servidor de e-mail, porém não conecta na porta 25 do servidor. não é regra de firewall porque eu tenho uma regra liberando o acesso de toda a minha rede interna na porta 25 do servidor de e-mail. você teria mais alguma ideia de como eu consigo resolver esse problema?

problema para enviar e-mail

anduno. , dá uma olhada nesse 2 tópicos e vê se resolve. ;-)(dicas da gisa_iagami em outro tópico!) [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=993&forum=7#forumpost7848]xoops e compativel com a função ultramail()[/url] [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=4876&forum=10&post_id=29473#forumpost29473]problemas com o email.[/url] falows. t+!

problema para enviar e-mail

boa tarde pessoal. estou, de novo, precisando da ajuda dos experts em xoops. estou utilizando o xoops 2.0.17 e instalei o liaise 1.26 porém não estou conseguindo enviar e-mail através do formulário. o formulário está configurado para enviar o e-mail para a conta do admin (que é um endereço interno da empresa). se eu configurar o xoops para utilizar 'php mail()', ele aparece a seguinte mensagem: 'could not instantiate mail function.' quando configuro para utilizar 'smtp' ou 'smtpauth', aparece a seguinte mensagem: 'smtp error: could not connect estou smtp host.' já se eu configuro para utilizar 'sendmail', aparentemente a mensagem parece que foi enviada porém eu não a recebo. alguém pode me dar uma luz?

August 2006

problema ao enviar imagem

acho que swf ele não sobe mesmo, não tenho certeza. já faz tanto tempo. :) acho que eu "resolvi" passando a utilizar png mesmo, para o meu caso. rsrs

problema ao enviar imagem

msadriano escreveu: estou subindo uma imagem jpeg comum pelo cadastro de imagens do módulo system. não sabia que tinha isso de permissões de mime-types. o engraçado é que enviando um png funcionou. você conseguiu resolver o problema ? caso afirmativo me relate como porque estou exatamente com a mesma situação, não estou conseguindo subir arquivos swf, pelo módulo system/imagens, porque acusa "mime type not allowed:"