public marks

PUBLIC MARKS from bacon with tags problema & Fernando

April 2007

resolvendo o problema do fundo do editor no mastop publish

olá,! muito prazer, meu nome é fernando. mas pode continuar a me chamar de gisa_iagami se você preferir assim ;) então. no /modules/mastop_publish/include/mpb.form.inc.php, se você ainda não encontrar na linha 110 e 217, provavelmente há algo errado (ou está procurando no arquivo errado :)) quanto à sua alteração, você diz que trocou por isso: <div class="xoopscode"><pre><samp><code> convert_urls : false, setupcontent_callback : "fundopadrao" }); function fundopadrao(editor_id, body) { body.style.backgroundimage="none"; body.style.backgroundcolor="#ffffff"; body.style.textalign="left"; body.style.color="#000000"; };';</code></samp></pre> e o correto é trocar por isso: <div class="xoopscode"><pre><samp><code> convert_urls : false, setupcontent_callback : "fundopadrao" }); function fundopadrao(editor_id, body) { body.style.backgroundimage="none";<br

resolvendo o problema do fundo do editor no mastop publish

abra o /modules/mastop_publish/include/mpb.form.inc.php. abra também o /class/xoopseditor/mastop_publish/formmpublishtextarea.php. localize todas as ocorrências de: <div class="xoopscode"><pre><samp><code> convert_urls : false. });</code></samp></pre> troque por: <div class="xoopscode"><pre><samp><code> convert_urls : false, setupcontent_callback : "fundopadrao" }); function fundopadrao(editor_id, body) { body.style.backgroundimage="none"; body.style.backgroundcolor="#ffffff"; body.style.textalign="left"; body.style.color="#000000"; }</code></samp></pre>

March 2007

problema no mastop plublisher!, comentários

boa tarde. de acordo com a descrição do seu erro, você ainda não tem o arquivo /home/cirandda/public_html/cir/class/commentrenderer.php . procure saber o motivo de você ainda não ter tal arquivo ;) eu mesmo tenho o xoops 2.0.13, 2.0.14, 2.0.15 e 2.0.16 em localhost e todos estão com este arquivo. se você tiver tal arquivo, verifique as permissões do mesmo.

October 2006

problema no theme.php

's' ao cubo! a última versão recomendada do xoops é a 2.0.15. já que você é iniciante no xoops, porque não começa usando ela? baixe aqui: http://sourceforge.net/project/showfiles.php?group_id=175415&package_id=201372&release_id=449023