public marks

PUBLIC MARKS from bacon with tags pelo & portal

11 April 2007 02:00

mandar e-mail pelo portal com problemas..

no meu caso, uso o 2.013 e o contact 1.6 está funcionando beleza, mas quando postei o endereço onde consegui neste mesmo tópico citado acabei levando bronca da gisa_iagami por causa do portal ser proibido aqui. se der vou linkar ele no rapidshare ou outro e posto aqui. quanto ao formulaire, também tem sérios problemas com o 2.013, fica repetindo o último campo. eu resolvi sobrepondo uma versão em inglês sobre a que foi traduzida e por enquanto está tudo bem. abraços.

10 April 2007 15:00

mandar e-mail pelo portal com problemas..

muito estranho, mas hoje fui averiguar e percebi que volto a funcionar, porem suspeito que seja um problema com o servidor mesmo e ainda resantando mais ainda o contact 1.6 esta funcionando perfeitamente no meu caso mas acho que seja pelo fato que eu atualizei o portal do 2015 para o 2016, possa ser essa a diferença. abraços e grato a todos pela ajuda.

10 April 2007 14:00

mandar e-mail pelo portal com problemas..

booot escreveu: [color=000066]hum! so para constar. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=7860&forum=10&post_id=44896#forumpost44896] nesse tópico [/url] houve uma discussão sobre o module contact 1.6 em xoops 2.0.13 ele so da tela branca e no xoops 2.0.15 "funciona" bunitinho.. quero dizer. é instalado se configura tudo. diz que o email foi enviado mas ele nunca chega. tiro a conclusão que esse mod não funfa. pois testei em localhost e no server e o mesmo. problema ocorre ,não so com minha persona mas com outros que também tentarão! alguém tem esse contact 1.6 funfando? mas de qualquer maneira. vo seguir a dica do nosso brother rmarx e testar. o formulaire. pois é, contact 1.6 não funciona!

10 April 2007 13:00

mandar e-mail pelo portal com problemas..

[color=000066]hum! so para constar. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?topic_id=7860&forum=10&post_id=44896#forumpost44896] nesse tópico [/url] houve uma discussão sobre o module contact 1.6 em xoops 2.0.13 ele so da tela branca e no xoops 2.0.15 "funciona" bunitinho.. quero dizer. é instalado se configura tudo. diz que o email foi enviado mas ele nunca chega. tiro a conclusão que esse mod não funfa. pois testei em localhost e no server e o mesmo. problema ocorre ,não so com minha persona mas com outros que também tentarão! alguém tem esse contact 1.6 funfando? mas de qualquer maneira. vo seguir a dica do nosso brother rmarx e testar. o formulaire.

10 April 2007 10:00

mandar e-mail pelo portal com problemas..

se o metodo de envio que você utilizava era o [color=0000ff]phpmail() ou o sendmail, contate o seu provedor para sabe o que esta acontecendo.

10 April 2007 03:00

mandar e-mail pelo portal com problemas..

sanobrujá escreveu: após algum tempo com o xoops 2.0.16 eu me deparei com um problema. os e-mails chegavam normalmente mas depois de algum tempo eles pararam de chegar, ache que fosse algo com a servidoria. sanobrujá, talvez eu seja menos qualificado a te ajudar, porque tem muitas feras (no bom sentido) em xoops e php por aqui. mas eu uso o 2.013 e passei por algo parecido. usava o smtp e parou de funcionar. o que fiz foi manter os dados como "caminho do sendmail", "servidor(es) smtp", "nome de usuário do smtpauth" e "senha do smtpauth" mas escolhi método de envio como php mail()em preferências/ configuração do e-mail. só imagino que isso tenha acontecido por que servidor possa ter mudado algo. experimente para ver se funciona. abração.

mandar e-mail pelo portal com problemas..

xoops 16. recomendo o xoops 15, mas vamos la! tente utilizar o módulo formulaire: descrição: este módulo é um módulo destinado para gerar formulários de contatos e diversos formulários, como por exemplo o formulário para assinatura de plano aqui no portal hostmarx e o formulário de comprovação de pagamento. uma das vantagens dele é que ele pode ser programado para gerar um arquivo a ser aberto com o excel [url=http://hostmarx.com/hospedagem/html/modules/wfdownloads/singlefile.php?cid=5&lid=11]baixe aqui![/url] certeza que funciona, é o mesmo que utilizo no meu portal sem problemas!

mandar e-mail pelo portal com problemas..

após algum tempo com o xoops 2.0.16 eu me deparei com um problema. os e-mails chegavam normalmente mas depois de algum tempo eles pararam de chegar, ache que fosse algo com a servidoria ou ninguém estava mandando mesmo, fora aí que fui ver e fazer alguns testes com o portal, bem simples mas me deram uma direção primária. uso o 'liase' e 'contact 1.6', ótimos módulos para e-mail e formulários, mas depois de preencher todas as infos dos formulários ou até mesmo da parte de contatos e quando envia eles dão problemas, no caso do 'liase' ele da a mensagem de não poder mandar o formulário por problemas interno de e-mail já o 'contact' da o aviso normal de e-mail enviado porem não chega nada. tentei também mandar pela parte administrativa, procurei meu usuário e tentei mandar e-mail de lá mesmo, mas nada, da "erro", fiquei o dia pesquisando sobre o assunto porem nada que possa me satisfazer ou me liquidar essa dúvida, mesmo indo em 'preferências/configuração de e-mail' e conferindo as

bacon's TAGS related to tag pelo

agenciabeats +   algo +   aqui +   arquivos +   artigo +   artsgeral +   bacura +   c +   cleandes +   clique +   consultar +   conteúdo +   cyber +   dados +   direto +   download +   downloads +   dr +   dricodantas +   emails +   enoticias +   envia +   enviado +   envio +   eu +   evilspy +   fabio +   falsos +   formulaire +   forum +   frodobr +   fui +   gerado +   hehe +   hospedagem +   hosting +   html +   junior +   leniogoncalves +   link +   localhost +   login +   luciano +   mail +   mandar +   Marcos +   mas +   módulo +   opá +   pagina +   pago +   pedrovas +   phptriad +   pimps +   página +   portal +   postar +   Primeiro +   problema +   problemas +   publisher +   Quero +   redirecionando +   Ronaldo +   sanobrujá +   sections +   Segurança +   servidor +   trocando +   troquei +   usuario +   vanderson +   virtual +   Visto +   web +   wf +   XAMPP +   xoops +   zy +