public marks

PUBLIC MARKS from bacon with tags osvaldo & servidor

March 2007

apagar o portal, 2.2.4 do servidor

graaannnde gisa_iagami, como sempre você para me ajudar. muito obrigado pelas informações, com certeza elas serão minhas referências assim que respirar fundo e tomar coragem para fazer.rs.rs.. mas terei que fazer, tudo na vida tem uma primeira vez. fique tranquilo amigo, porque de forma alguma iria responsabilizá-lo por algo dar errado, afinal você está tentando colocar uma luz no final do tunel e sou eu quem devo tomar minhas precauções. obrigado mesmo e assim que fizer, tendo sucesso ou não, posto aqui para poder compartilhar a informação com os demais. abçs. osvaldo

apagar o portal, 2.2.4 do servidor

pessoal! mais uma vez recorro a vocês que manjam tudo de xoops para auxiliar-me.(ainda chegará o tempo em que poderei ajudartambém.rs) seguinte: - quero apagar todo o meu portal do servidor mas tenho cerca de 1500 visitantes cadastrados nele e tenho receio de perder estes cadastros. gostaria de saber o que devo fazer para apagar o portal do server e depois quero reinstalar a versão 2.0.15 (atualmente estou com a 2.2.4 mas não gostei e quero ficar mesmo com a versão 2.0.15). podem auxiliar-me para que eu não perca meus visitantes cadastrados e que também constam de minha newsletter? agradeço a todos que puderem me ajudar nesta tarefa. obrigado! abçs. osvaldo

October 2006

dificuldade em gerar uma tabela com linhas de grade conteúdo

pessoal, estou apanhando para gerar uma página com uma tabela. já tentei criar pelo dreamweaver e colar no html do xt_conteúdo. ela até aparece com as grades, mas na hora em que vou mostrar a página, somem as grades. acredito que tenha algo a ver com o css, mas não domino o suficiente para mexer nisso se não tiver certeza. por isso peço a alguém que me dê uma dica para resolver este este problema, porque precisaria que esta página ficasse exatamente como desejo e não de acordo com o tema do portal. amigos, é possível isso? como faço? obrigado, um abraço a todos. meu xoops é o 2.2.4. e o meu xt-conteudo é o 1.52. estou trabalhando direto no meu servidor.

September 2006

xoops path check, script is not inside xoops_root_path and cannot run.

fbs777, ói nóis aqui travez.hehehe. bem, justamente a pouca coisa que mencionei haver achado na internet era o seu post.rs..rs..inclusive já havia tentado fazer o que você mencionou, troquei os números, mas pelo jeito não era isso porque continuou dando o erro. acompanhei todas as suas informações e cheguei a conclusão de que realmente não se tratava do que havia ocorrido contigo. por isso estou fazendo o seguinte: estou removendo todo o conteúdo do meu servidor e vou reinstalar tudo de novo do zero. meu xoops é o 2.2.4 e o meu servidor é locaweb. tenho 2 portais com endereços diferentes hospedados lá. um deles foi redondinho..o segundo é que está me dando esta dor de cabeça. mas deve ser alguma meleca que fiz, porque era nesse servidor que eu estava fazendo todos os meus testes para aprendizado do xoops, então pela coerência, fiz meleca mesmo. vou tentar e depois posto aqui o resultado, ok? de qualquer forma mais uma vez ag

xoops path check, script is not inside xoops_root_path and cannot run.

pessoal, já dei uma busca aqui e o que encontrei não consegui compreender muito bem uma vez que sou leigo e estou aprendendo agora. andei pesquisando também na internet e não consegui bons resultados, por isso recorro a vocês que tem uma vivência maior na área. 1. enviei a pasta html inteira para o meu servidor. 2. ela ficou instalada dentro da pasta que fui orientado pelo hospedeiro: public_html. 3. dei todas as permissões necessárias as pastas: uploads. cache. templates_c. mainfile.php. 3. digitei meusite.com.br/html/install. 4. ele começa a instalar, e na segunda tela, aonde ele confirma que as permissões para gravação foram dadas (verde), quando clico em prosseguir me surge esta bendita mensagem e não sei o que fazer. alguma boa alma, pode me dar um help pls? um abraço, osvaldo

August 2006

preciso de ajuda antes que eu estrague tudo

putz. não está na lixeira e peguei meu arquivo compactado e fiz o que você falou. descompactei e não funcionou de novo, ele não instala alegando que já existe o arquivo criado. agora, acessei o phpmyadmin, como você sugeriu, consegui entrar e tudo (usei o xampp na instalação), mas aparece uma mensagem: é a que está abaixo: servidor: localhost banco de dados: oamc erro. consulta sql: select `comment` from `phpmyadmin`.`pma_column_info` where db_name = 'oamc' and table_name = '' and column_name = '(db_comment)' mensagens do mysql : #1033 - table './phpmyadmin/pma_column_info' was created with a different version of mysql and cannot be read. pelo meu péssimo inglês entendo que ele diz que utilizei um versão diferente que não pode ser lida. ? fiquei boiando.ele não me diz qual é esta versão.aliás acho que está dando tanto trampo para reinstalar este módulo que fico pensando em desinstala

bacon's TAGS related to tag osvaldo

abrir +   Administração +   ajuda +   and +   antes +   apagar +   aparece +   aparência +   as +   assuntos +   auxílio +   banner +   bloco +   cannot +   carniato +   casa +   check +   cobrar +   como +   consigo +   conteúdo +   cor +   Dicas +   dificuldade +   dúvida +   download +   estrague +   eu +   forum +   free +   full +   gerar +   grade +   hospedagem +   hosting +   Imagens +   informações +   iniciante +   inserir +   inside +   internet +   is +   linhas +   link +   mais +   menu +   mesma +   módulo +   mudar +   multimenu +   mysql +   news +   not +   notícias +   único +   oosvaldo +   path +   php +   página +   portal +   preciso +   problema +   problemas +   quanto +   recette +   root +   run +   script +   servidor +   tabela +   templates +   trabalho +   transportar +   tudo +   uma +   Versa +   vice +   web +   windows +   XAMPP +   xoops +