public marks

PUBLIC MARKS from bacon with tags news & wysiwyg

08 May 2007 20:00

xoops 2.0.16, news 1.53 e editores wysiwyg

! em primeiro lugar, muito obrigado pela receptividade, e pelas dicas que já me ajudaram em partes! bom, algumas coisas funcionaram e outras não, mas com sua orientação já dei um "grande" passo, e vou relatar aqui: entrei no [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?viewmode=thread&topic_id=7201&forum=7&post_id=42964]tópico que você indicou[/url] e fiz tudo como estava lá! baixei o tyneeditor que está lá no tutorial do therplima, baixei a versão (a que vem sem o readme.txt), copiei em cima as pastas "class e modules" e instalei o módulo, coloquei as permissões de chmod conforme o readme.txt que baixei (logo falo disso), onde diz: chmod 777 - tinyeditor / editor / plugins / ibrowser / temp / - tinyeditor / editor / plugins / ibrowser / scripts / phpthumb / cache / - tinyeditor / editor / plugins / imanager / temp / - tinyeditor / editor / plugins / imanager / scripts / phpthumb / cache / c

07 May 2007 17:00

xoops 2.0.16, news 1.53 e editores wysiwyg

seja bem-vindo ao xoops e esperamos que faça desta a sua casa em xoops no brasil. [url=http://www.xoopscube.com.br/modules/newbb/viewtopic.php?viewmode=thread&topic_id=7201&forum=7&post_id=42964]como fazer o seu xoops funcionar com editor visual por todo o xoops[/url] tente esta opção e vá informando a evolução ai. lembre-se, quando ativado desta forma, a prioridade passa a ser deste editor visual.

07 May 2007 07:00

xoops 2.0.16, news 1.53 e editores wysiwyg

pessoal! bom, estou com um problemão: xoops 2.0.16 instaldo mas o news 1.53 e seus editores wysiwyg não funcionam corretamente! vamos aos detalhes: instalei o wamp 1.7.0 e logo levantei o xoops 2.0.16 - released 2006_11_17 que baixei do xoops.org. instalei o lang-2.0.16-pt_br.iso-8859-1. tudo beleza até aqui! coloquei o tema "thm_kris128" (o "grassy") e beleza! instalei o "news 1.53" e o "news pt-br language pack" baixados do xoops.instant-zero.com com. como o xoops 2.0.16 vem sem a pasta "xoopseditor" que fioca em class/xoopseditor com os editores, instalei o "xoopseditor framework - xoopseditor 1.10" baixado de dev.xoops.org tentanto habilitar os editores para o módulo news como o fck e koivi, fui atrás e constatei que teria de modificar o aquivo "modules/news/includes/functions.php", colocando o local correto dos editores na função "news_getwysiwygform". pois bem, em preferências do múdulo n