public marks

PUBLIC MARKS from bacon with tags funciona & ramos

August 2007

even news 2.1, não funciona com editor spaw

bah. estourando aí.. faz meses que leio isso. e meus clientes me cobrando a newsletter. já tentei de tudo, até a primeira versão do xmail. nada funciona a contento. já tenho gente querendo trocar de xoops para joomla só por causa da newsletter. não tenho mais como segurar. já me ofereci até para ajudar nos testes do xmail mas ninguém responde. cruis, assim não tem portal em xoops que se segure sem newsletter! agradeço sua intenção em me auxiliar, mas já percebi que vou continuar na mesma. passa semana, entra semana e aqui estou eu postando no fórum sobre newsletter. abraços. débora

even news 2.1, não funciona com editor spaw

luix. aceito qualquer sugestão para utilizar qualquer módulo de newsletter que seja de fácil uso e visualmente viável. sabe de algum? abraços. débora

even news 2.1, não funciona com editor spaw

uso o módulo de newsletter even news 2.1 com várias versões de xoops, mas vamos considerar a 2.0.15. enfim, esse módulo funciona perfeitamente. mas basta configurar para uso do editor spaw para não funcionar mais. sem poder utilizar o editor spaw é realmente trabalhoso utilizar esse módulo para envio de newsletter já que temos que antes editar o hmtl usando outro módulo. o erro apresentado, quando configuro o módulo para utilizar o editor spaw e vou querer criar uma "nova mala-direta", é o seguinte: fatal error: cannot instantiate non-existent class: spaw_wysiwyg in /home/./modules/evennews/admin/index.php on line 509 alguém já teve esse problema e conseguiu resolver? já adianto que fui verificar se tenho esse editor instalado neste xoops. então, na pasta "common" existe a pasta "spaw", seria o editor, certo? agradeço a quem puder me auxiliar. abraços. débora

backend.php não funciona., -,

ontem de noite reparei que o rss do módulo news 1.53 não estava funcionando em um dos nossos portais. hoje li este tópico aqui e após alguns testes verifiquei que o rss do módulos news 1.53 não funciona no xoops 15, mas que no xoops 16 funciona. então minha sugestão é que você atualize a versão do seu portal. como faremos no nosso portal que ainda não está atualizado para o 16. abraços. débora

December 2006

nenhum login e senha funciona

somente para "fechar" este tópico. este problema é gerado pelo módulo multimenu 1.7 quando utilizei uma opção diferente para mostrar o menu. bastou mudar configuração do menu para tudo voltar a funcionar. abraços. débora

September 2006

smartfaq 1.04, não funciona com o xoops 14

. não fica. porque sequer o módulo funciona. encontrei a minha maneira de utilizar o módulo. edito o banco de dados e incluo o id. só que é impraticável utilizar assim. gostaria de encontrar a solução. informo ainda que esse problema acontece com o xoops 14 e com o 15. ah. e quanto a atualizar o módulo na área administrativa, isso não resolve tb. abraços. débora

smartfaq 1.04, não funciona com o xoops 14

alguém sabe como me ajudar a arrumar este módulo? ele continua não gravando o id da faq no bd. abraços. débora

August 2006

smartfaq 1.04, não funciona com o xoops 14

bem. não estou usando o php 5. então não pode ser isso, certo? minhas versões são: - php version 4.4.2 - mysql version 4.1.21-standard. como tudo funcionava antes de mudar de versão do xoops, como não mudei de servidor, eu já imaginava que não pode ser isso. sobre as mensagens. isso é o que menos me preocupa. o problema é não gravar o id da faq no bd. abraços. débora

smartfaq 1.04, não funciona com o xoops 14

este não é o meu maior problema já que encontrei uma maneira de contornar. agora está impraticável utilizar os dois portais que cai na besteira de atualizar do 13.2 para o 14. abraços. débora

smartfaq 1.04, não funciona com o xoops 14

este módulo de faq não funciona perfeitamente com o xoops 14. o problema é que após a inclusão de "faqs", o módulo para de funcionar. já verifiquei que a inclusão de "faqs" não está armazenando o id da categoria no bd. consegui contornar o problema incluindo a id direto no bd. o que precisamos é encontrar a solução definitiva. coisa que realmente não consigo. algumas mensagens de erro que identifiquei: notice: only variable references should be returned by reference in file /modules/smartfaq/include/functions.php line 588 notice: only variables should be assigned by reference in file /modules/smartfaq/class/faq.php line 1066 notice: only variables should be assigned by reference in file /modules/smartfaq/xoops_version.php line 320 abraços. débora

bacon's TAGS related to tag funciona

acima +   afinal +   alternativa +   andeon +   andersonp +   apache +   associado +   atilafj +   ativação +   atualização +   backend +   banner +   bem +   blocos +   botão +   categorias +   cesarfelip +   como +   coringa +   correção +   debora +   download +   editar +   editor +   even +   exm +   f +   fabio +   fbs +   felipe +   fernandosem +   final +   fipoo +   forum +   franco +   free +   frodobr +   função +   headlines +   hospedagem +   hosting +   img +   ini +   instalação +   izzy +   locaweb +   logado +   logica +   login +   luciano +   mail +   mais +   manager +   manchete +   Marcos +   metatags +   minishop +   módulo +   modelo +   muito +   mysql +   nao +   nbpimps +   nem +   nenhum +   news +   pesquisa +   php +   página +   publisher +   ramos +   recomendada +   reidartan +   rieck +   rmsoft +   roberio +   Ronaldo +   rw +   sacysem +   senha +   servidor +   smartfaq +   so +   sp +   spaw +   tube +   userinfo +   usuario +   variável +   versão +   virtual +   web +   weblog +   wikipedia +   xbs +   xhelp +   xoops +   you +   zero +   zy +