public marks

PUBLIC MARKS from bacon with tags email & wilson

June 2007

script mensageiro de email não pega o link

mausirius. só por curiosidade, porque você ainda não usa a prórpia função de enviar para um amigo do smartsection? seria só pela limitação de mandar o endereço para um único email? fica difícil dizer algo mais concreto sem conhecer o script. caso possa porque você ainda não cola ele aqui? outra coisa, você conhece este módulo do gijoe: [url=http://xoops.peak.ne.jp/md/mydownloads/singlefile.php?lid=48&cid=1&easiestml_lang=xlang%3aen]tell a friend[/url] eu nunca usei, mas de repente vale a pena dar uma olhada. inté ah, esqueci: você já tentou colar esse script direto no template html do smartsection, diretamente responsável pela exibição do artigo em questão? de repente.

August 2006

mesmo cliente de email, acentuação não interpretada

fala ini olha só o que tenho em iso: intl.fallbackcharsetlist.iso-8859-1 windows 1252 e depois em utf network.standard-url.encode-utf8 = false. network.standard-url.escape-utf8 = true. prefs.converted-to-utf8 = false. vou testar algo e depois posto aqui. valeu ini :-) obrigado

mesmo cliente de email, acentuação não interpretada

faz tempo que percebo uma coisinha "pequena" mas pentelha. sabem o famoso endereço " enviar para um amigo", presente no rodapé de uma porção módulos? pois então, quando "envio para um amigo do ff" o clinte de email default ( no meu caso o outlook express) se abre e o texto do assunto e o outro, no corpo do email, caso tenham palavras acentuadas ou algum caracter do tipo "ç" aparecem todos "detonados". a mesma coisa não acontece quando "envio para um amigo" vendo a página no ie, onde todos os caracteres especiais e acentos são exibidos corretamente. o gozado é que isso rola usando exatamente o mesmo cliente de email. seria alguma coisa exclusiva do ff? alguém já teve/tem esse problema? alguma dica? inté valeu