public marks

PUBLIC MARKS from bacon with tags email & acentuação

26 August 2006 18:00

mesmo cliente de email, acentuação não interpretada

fala ini olha só o que tenho em iso: intl.fallbackcharsetlist.iso-8859-1 windows 1252 e depois em utf network.standard-url.encode-utf8 = false. network.standard-url.escape-utf8 = true. prefs.converted-to-utf8 = false. vou testar algo e depois posto aqui. valeu ini :-) obrigado

26 August 2006 04:00

mesmo cliente de email, acentuação não interpretada

wilson, pode ser a maneira como os dois navegadores "encaram" o código fonte: pode ser utf-8 ou iso-8859-1 (que a microsoft chama de charset=windows-1252) - mas isso é apenas suposição. para testar: numa aba limpa do firefox, digite no campo de endereços (url) about:config, que resultará nas configurações do browser, então digite no campo de buscas (localizar nome) utf e veja o resultado. (ah, e depois tente também digitando iso.) tente mudar algumas configurações e faça os testes. não posso fazê-los porque não tenho mais windows, hehehe. valeu grande wilson! espero ter ajudado. ;-)

26 August 2006 00:00

mesmo cliente de email, acentuação não interpretada

faz tempo que percebo uma coisinha "pequena" mas pentelha. sabem o famoso endereço " enviar para um amigo", presente no rodapé de uma porção módulos? pois então, quando "envio para um amigo do ff" o clinte de email default ( no meu caso o outlook express) se abre e o texto do assunto e o outro, no corpo do email, caso tenham palavras acentuadas ou algum caracter do tipo "ç" aparecem todos "detonados". a mesma coisa não acontece quando "envio para um amigo" vendo a página no ie, onde todos os caracteres especiais e acentos são exibidos corretamente. o gozado é que isso rola usando exatamente o mesmo cliente de email. seria alguma coisa exclusiva do ff? alguém já teve/tem esse problema? alguma dica? inté valeu