public marks

PUBLIC MARKS from bacon with tags cms & instalar

26 November 2006

aprender a instalar e usar o xoops

olá kovalski, é uma pena que não tenha encontrado o que precisa no xoops, também lhe desejo sucesso no novo cms escolhido por você, também o utilizo, mas muito pouco. sim concordo, endereço quebrado é frustrante, mas quanto a isso tentaremos providenciar o mais rápido possível a solução, valeu por nos informar do problemas. se um dia, se interessar de novo pelo xoops, o xoops estará por aqui. sucesso

21 October 2006

xoopsgallery2 alguém já conseguiu instalar este módulo?

quanto ao endereço externo acho que não o fazem para justamente não utilizar banda de outros servidores. pois você economiza sua banda mas gasta do outro. na ver 1.3, você aponta um endereço externo mas ele importa para seu servidor e usa a imagem na pasta cache/album. o problema é que entreo os cms mais famosos, acho que o xoops é o único que não tem um módulo de galeria com suporte a mostrar imgens externas. e quanto a puxar banda de outros portais, isso não é motivo, porque você pode puxar imagens externas para qualquer parte do portal que use o editor dhtml padrão, incluse na assinatura, basta utilizar o bbcode [ img] [ /img]. e tem portais como o imageshack.us que são próprios para hospedar imagens para serem vistas no seu site. o problema é que não tem motivo legal para não existir um módulo de imagens decente para o xoops. simplesmente ninguém se interessou em incluir a opção de links

18 October 2006

como instalar no brturbo? só dá tela branca!

depois de um mês tentando resolver problemas de configuração de dns com o servidor brturbo, finalmente liberaram meu portal hoje, já está tudo pronto en localhost, mas não consigo instalar no servidor. estou usando: xoops 2.015 pt-br (zerado) phpmyadmin do servidor: 2.61-pl4 mysql do servidor: 4.025 como já estava tudo no servidor consegui iniciar a instalação mas dava erro de caminho de banco de dados, dizendo que o caminho tem que ser um diretório clicava em avançar e aparecia tela em branco. assim depois de várias tentativas, com todas as permissões dos arquivos corretas, resolvi remover o xoops e enviar de novo. então agora não consigo nem iniciar a instalação, dá tela em branco de cara! as páginas estáticas que eu enviar sem utilizar o xoops funcionam. alguém me ajude por favor! já estou quase desistindo! alguém sabe se o brturbo suporta cms? porque eles não sabem de nada!