public marks

PUBLIC MARKS from bacon with tags associado &

October 2007

catads, os anúncios só aparecem para o associado que enviou!

gilvan, antes de mais nada, seja muito bem-vindo ao xoops e esperamos que faça desta a sua casa em xoops no brasil. o seu primeiro tópico aqui foi muito bem elaborado e desta forma sempre a galera do suporte tende a dar prioridade por saber exatamente o que se passa em seu ambiente. também dentro do possível, enviar o endereço de onde o módulo foi baixado ajuda muito o pessoal. muitas vezes não usamos o módulo e a única maneira de tentar a solução é também instalar este módulo para testar em um ambiente similar ao seu informado acima. mas vamos lá. muito cuidado com o catads e principalmente versões antigas como esta. ele no passado teve problemas sérios com segurança e se puder utilizar outro módulo como xdirectory ou outro seria bom. sobre o catads o que está ocorrendo é que parece que dentro da administração no endereço publicado você precisa liberar para outros utilizadores ou grupos. em geral como se trata de anúncios é que se

catads, os anúncios só aparecem para o associado que enviou!

olà! 1 - tenho instalado o módulo catads (pequenos anúncios) version: 1.40 author: claude felix aka the cat, local e em um servidor remoto para testes. no servidor local, não consigo mostrar as preferências do módulo enquanto que no servidor web o módulo exibe esta possibilidade normalmente; 2 - em ambas as versões utilizo o xoops 2.0.16; 3 - uso o servidor xampp local com estas configurações: php version: 5.2.1 mysql version: 5.0.37 server software: apache/2.2.4 (win32) dav/2 mod_ssl/2.2.4 openssl/0.9.8e mod_autoindex_color php/5.2.1 user's browser: mozilla/5.0 (windows; u; windows nt 5.1; pt-br; rv:1.8.1.7) gecko/20070914 firefox/2.0.0.7 4 - no servido web são estas as configuraçãoes: php version: 4.4.6 mysql version: 4.0.27-locaweb-log. server software: apache. user's browser: mozilla/5.0 (windows; u; windows nt 5.

May 2007

portal, blocos só aparece para associado logado

estou escrevendo apenas para tornar pública minha gratidão ao companheiro redeye que passou o dia de ontem inteiro comigo auxiliando na resolução desse problema. hoje o portal do casarão lustres já está de volta e estou fazendo apenas alguns pequenos ajustes. obrigado eye! se um dia eu puder ajudar em alguma coisa, estou à disposição. forte abraço irmão. casaraolustres.com.br bb.

portal, blocos só aparece para associado logado

ok.somente encerrando o tópico. após um dia inteiro. resumindo. as tabelas que gerenciam os templates estavam danificadas. foi mais ou menos recriar tudo e importar as tabelas na mão dentro de uma certa lógica de trabalho para fazer o portal voltar. está bonito por sinal hein?

portal, blocos só aparece para associado logado

sim, estão com permissão 777. já estava a ponto de dar 777 recursivo na raiz, mas desisti, não adianta partir para o desespero né? o que me intriga é o portal aparecer normal se fizer o login. estou pensando em remover o grupo visitantes e recriá-lo. sei lá, estou sem ideias. :( bb.

portal, blocos só aparece para associado logado

só para desencargo. você deu o chmod 777 para uploads, templates_c e cache?

portal, blocos só aparece para associado logado

falow redeye, desculpe pelo urgente no título! o xoops é o 2.2.4 baixei todo o portal, upei para o servidor novo e importei a base, só isso. tive alguns problemas com permissões nos arquivos. de início o portal nem aparecia, só uma tela branca. depois de acertar as permissões (ou pelo menos algumas delas) o portal apareceu, porém sem os blocos personalizados. daí atualizei o módulo de configurações do sistema e tudo ficou normal. quando fiz o "logoff" foi que percebi que para o usuário que não está logado os blocos não aparecem. as permissões de visualização para o grupo visitantes está correta e os blocos estãoconfigurados para serem exibidos a este grupo. já limpei os caches e nada. mais alguma informação que eu possa passar para que vocês consigam imaginar uma solução? obrigado ek! abraço, bb.

portal só aparece para associado logado

bem. primeiramente você pede ajuda "urgente", mas não detalha pouco para podermos ajudar. comece pelo mais simples. como você transferiu o portal de um servidor para outro. limpe a pasta templates_c e cache (deixando somente o arquivo php nela) ainda.se o usuário logado pode ver. configure as permissões de visualizações dos grupos para o grupo visitante. qual versão do xoops? ah. evite usar a palavra "urgente".nos títulos

portal, blocos só aparece para associado logado

salve rapazeada! desculpe abrir um novo tópico sem procurar muito por algum antigo relacionado mas é que o negócio é urgente urgentíssimo! transferi um portal xoops de servidor e em meio aos problemas, um deles não consigo resolver de jeito nenhum! não aparece bloco algum, eles só aparecem para o usuário se ele estiver logado! segue o log do debug. gente dá um help aí pelo amor de deus que esse portal é de uma grande empresa e os caras estão no meu pescoço! já mexi em algumas permissões, já tentei outros temas, nada! casaraolustres.com.br <div class="xoopscode"><pre><samp><code> notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable re