public marks

PUBLIC MARKS from bacon with tags associado & portal

31 May 2007 11:00

portal, blocos só aparece para associado logado

estou escrevendo apenas para tornar pública minha gratidão ao companheiro redeye que passou o dia de ontem inteiro comigo auxiliando na resolução desse problema. hoje o portal do casarão lustres já está de volta e estou fazendo apenas alguns pequenos ajustes. obrigado eye! se um dia eu puder ajudar em alguma coisa, estou à disposição. forte abraço irmão. casaraolustres.com.br bb.

30 May 2007 22:00

portal, blocos só aparece para associado logado

ok.somente encerrando o tópico. após um dia inteiro. resumindo. as tabelas que gerenciam os templates estavam danificadas. foi mais ou menos recriar tudo e importar as tabelas na mão dentro de uma certa lógica de trabalho para fazer o portal voltar. está bonito por sinal hein?

30 May 2007 13:00

portal, blocos só aparece para associado logado

sim, estão com permissão 777. já estava a ponto de dar 777 recursivo na raiz, mas desisti, não adianta partir para o desespero né? o que me intriga é o portal aparecer normal se fizer o login. estou pensando em remover o grupo visitantes e recriá-lo. sei lá, estou sem ideias. :( bb.

portal, blocos só aparece para associado logado

só para desencargo. você deu o chmod 777 para uploads, templates_c e cache?

portal, blocos só aparece para associado logado

falow redeye, desculpe pelo urgente no título! o xoops é o 2.2.4 baixei todo o portal, upei para o servidor novo e importei a base, só isso. tive alguns problemas com permissões nos arquivos. de início o portal nem aparecia, só uma tela branca. depois de acertar as permissões (ou pelo menos algumas delas) o portal apareceu, porém sem os blocos personalizados. daí atualizei o módulo de configurações do sistema e tudo ficou normal. quando fiz o "logoff" foi que percebi que para o usuário que não está logado os blocos não aparecem. as permissões de visualização para o grupo visitantes está correta e os blocos estãoconfigurados para serem exibidos a este grupo. já limpei os caches e nada. mais alguma informação que eu possa passar para que vocês consigam imaginar uma solução? obrigado ek! abraço, bb.

30 May 2007 12:00

portal só aparece para associado logado

bem. primeiramente você pede ajuda "urgente", mas não detalha pouco para podermos ajudar. comece pelo mais simples. como você transferiu o portal de um servidor para outro. limpe a pasta templates_c e cache (deixando somente o arquivo php nela) ainda.se o usuário logado pode ver. configure as permissões de visualizações dos grupos para o grupo visitante. qual versão do xoops? ah. evite usar a palavra "urgente".nos títulos

portal, blocos só aparece para associado logado

salve rapazeada! desculpe abrir um novo tópico sem procurar muito por algum antigo relacionado mas é que o negócio é urgente urgentíssimo! transferi um portal xoops de servidor e em meio aos problemas, um deles não consigo resolver de jeito nenhum! não aparece bloco algum, eles só aparecem para o usuário se ele estiver logado! segue o log do debug. gente dá um help aí pelo amor de deus que esse portal é de uma grande empresa e os caras estão no meu pescoço! já mexi em algumas permissões, já tentei outros temas, nada! casaraolustres.com.br <div class="xoopscode"><pre><samp><code> notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable references should be returned by reference in file kernel/tplfile.php line 54 notice [php]: only variable re